Results 1 to 10 of 10
  1.    #1  
    I loaded on KMaps 1.7 about a month ago and I was very impressed with it. Now the directions portion of the software seems to no longer work -- the symptoms look a lot like what I saw posted here for issues with earlier versions.

    Is anyone else experiencing issues with this version and getting directions? Any solutions if so?

    I've tried reloading both Java and Kmaps to no effect...

    Any help would be GREAT!
  2. #2  
    I just checked and directions isn't working for me either right now. However, the response I get is different than with the earlier versions. Previously, an error was generated but now I just get Distance=<0.1km, Time 0h0m and a No match found... message. It seems to locate both endpoints with Lat & Long values that seem reasonable. There have been times in the past when Google makes a change and it takes a while for KMaps to catch up. Likely that's the case this time.
  3. #3  
    I am getting a jvax.microedition.io.ConnectionNotFound Exceptoin: Could not establish connection: (xx.xx.xx.xxx - ip address) blade9.ulocate.com:80 socket closed by peer (0x1214). It was working for me last Friday.
  4. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #4  
    I can get maps of the location, but when I try to get directions From Here/To Here, a window pops up:

    “Oops! java.io.InterruptedIOException: The operation timed out"

    Is this what you are getting? I just installed it and never had it working so I'm not sure if I did something wrong. I have a strong signal so that isn't it.
  5.    #5  
    Yes, what the three of you are seeing is what I'm experiencing. Dave, looks like you got it installed correctly but I'm supposing we'll have to wait for another revision to get directions working again.
  6. #6  
    Quote Originally Posted by dave75
    “Oops! java.io.InterruptedIOException: The operation timed out"
    Getting that as well now, so the error has changed since I checked on it yesterday. Not exactly progress.
  7. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #7  
    Seems to be working now.
  8. #8  
    Quote Originally Posted by Coaxial Escape
    I loaded on KMaps 1.7 about a month ago and I was very impressed with it. Now the directions portion of the software seems to no longer work -- the symptoms look a lot like what I saw posted here for issues with earlier versions.

    Is anyone else experiencing issues with this version and getting directions? Any solutions if so?

    I've tried reloading both Java and Kmaps to no effect...

    Any help would be GREAT!
    I have 1.6.5 loaded and can't get directions to work. Is 1.7 a free new download you can load over the old one?
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  9. #9  
    Quote Originally Posted by TheTreoGuy
    I have 1.6.5 loaded and can't get directions to work. Is 1.7 a free new download you can load over the old one?
    Yes.
  10. #10  
    I confirm that is working for me now as well.

Posting Permissions