Results 1 to 6 of 6
  1.    #1  
    Use opera mini with 650? It asks for IBM java vm.

    judy
  2. #2  
    Yes, you need to install java in order to use opera. You can get it from the palm site
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3.    #3  
    How do I know if my treo has java? I think opera needs this IBM micro environment that includes java. Do you use opera and do you recommend it?
  4. TazUk's Avatar
    Posts
    689 Posts
    Global Posts
    719 Global Posts
    #4  
    If you haven't installed it then it won't have it

    Used Opera Mini briefly, didn't like it
  5. #5  
    I use Opera sometimes for a few sites because it's faster than blazer. It has its pros and cons like everything else.....plus it's still relatively new so I'm sure it will improve
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6. #6  
    Everything ya ever wanted to now about installing Java and Opera

    http://discuss.treocentral.com/showthread.php?t=104211

Posting Permissions