Results 1 to 12 of 12
  1.    #1  
    My phone keeps telling me I have new voice mail when I dont.

    This is what I have done so far:

    It gives me the alert, I click OK and it still has the symbol in the upper right hand corner and everytime I turn on the phone it tells me again.

    It gives me the alert, I click Listen and same thing, still has symbol and tells me everytime I turn on the phone.

    I even do a hard reset, and still, it alerts me and leaves the symbol in the upper right hand corner.

    How do I fix this?!?!

    Its really kind of annoying.

    Thanks
  2. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #2  
    Phone-Options-Phone Prefs-Clear VM Icon.
  3.    #3  
    Thats not one of my options.............

    I go to Phone >> Options and I see these:

    General Prefs
    Sound Prefs
    Call Prefs
    Dial Prefs
    Call Barring
    Select Network
    Phone Lock

    And in all of those there are no option to clear VM icon.......

    ????
  4. #4  
    Do you have any voicemail in there at all? If you do, try deleting saved messages. Also, call your voicemail and press star twice to exit out...Who's your carrier?
  5. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #5  
    Quote Originally Posted by treonu-b
    Thats not one of my options.............

    I go to Phone >> Options and I see these:

    General Prefs
    Sound Prefs
    Call Prefs
    Dial Prefs
    Call Barring
    Select Network
    Phone Lock

    And in all of those there are no option to clear VM icon.......

    ????
    Do you have a 600 or 650? I have a Treo 650(Sprint). Not sure if GSM has different configurations. I wouldn't think it would, but maybe. Tell us what phone and carrier you have and I'm sure someone will be able to chime in.
  6. #6  
    Need to leave yourself a another voice message. Then go into retrieve messages and delete the message you just left. Voicemail icon should clear. It is a carrier problem not a phone problem.
  7. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #7  
    dwman's instructions are correct for Sprint. Since you obviously don't have Sprint, another option that I've found works (on Sprint anyway) is to wait a few seconds after deleting/saving the last new VM before disconnecting. In other words, stay connected long enough for the VM system to tell the phone to clear the icon. Can't guarantee this works for all carriers, but it does for me.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  8. pabo's Avatar
    Posts
    813 Posts
    Global Posts
    821 Global Posts
    #8  
    Cingular GSM

    Leave yourself a voicemail.
    Retrieve the voicemail and follow all the prompts to delete and then follow the prompts to disconnect (not just hang up).

    That should do it...
  9.    #9  
    thanks to all...........i fixed the problem.......
  10. #10  
    what did you do and what carrier are you on?
    Nanotechnology Nerd
    i300-->i330-->i500-->6700(1 wk!)-->Sprintt650-->gsm650-->HTC Universal (1 mo.)-->gsm650-->Cing8525(3wks!)-->gsm650
  11. #11  
    why should it matter... his problem is fixed... fudge the rest of the community

    No but seriously what did you do?

    Luckily I have sprint (i know... the sentence looks foreign to me too )... the only time my VM icon persists is when I have new VM i don't get alerted to... eg. I got a new VM then missed another call and more VM piles up even though i've cleared it...

    time to ** out of here for the day
  12.    #12  
    Quote Originally Posted by shadowboxer
    what did you do and what carrier are you on?
    Quote Originally Posted by scrupul0us
    why should it matter... his problem is fixed... fudge the rest of the community

    No but seriously what did you do?
    haha my bad......

    i have cingular with an unlocked Treo.

    I originally had the cingular software but then after this error and just b/c i liked the unlocked software better i switched back......(that had some errors in itself but i fixed it by going back to fw 1.23 and then i updated to the most recent)

    ....anyway, after that i STILL had the voicemail icon but when i went into the voicemail, somebody actually had left one this time so that fixed the issue........

    im sure if i would have left myself a voicemail (like somebody had mentioned) it would have fixed the probelm

Posting Permissions