Results 1 to 4 of 4
  1.    #1  
    All the time listed for my email is exactly one hour behind, obviously after day light savings time. The times listed on my online interface have the correct time, as does my Thunderbird. Is there some prefrence I need to adjust??
  2. #2  
    Try unchecking "Enable Local Network Time" and make sure the time zone and DST settings are right.

    Marc
  3.    #3  
    Tried it and it didn't work, the time is correct on the phone, just not on what Chatter says the Email is recieved. The time is even right in the Chatter Program at the top. The times are not wrong on any of my other email programs or on the actual online interface.
  4. #4  
    I had the same problem before. You need to edit location then all the way to the bottom "edit list", then pick your city etc. and go from there.

Posting Permissions