Results 1 to 5 of 5
  1.    #1  
    I'm sure this must have something to do with Daylight Savings Time. I did hotsync tonight after changing the time on my computer today. Now I notice that all my events have shifted forward one hour in my Palm Desktop!! My treo hasn't changed though. I haven't tried to hotsync again because the last thing I want to do is go in manually to change all my events.

    Help! Any ideas?
  2.    #2  
    Let me add a little more info -- my treo is showing the correct times for appointments and is using the enabled network time feature. My desktop incorrectly shows events shifted forward one hour and my PC is using the central time zone adjusted for daylight savings time feature.

    I've read a little that I should not use the enabled time feature on the treo. Do you think I can turn that off and do a hotsync with the handheld overriding the desktop to get my PC to correctly match my phone?
  3.    #3  
    Tried the above and it seemed to work. Don't know what went wrong initially, but it sure makes your heart drop to see 70-80 upcoming events all off by an hour!
  4. #4  
    Hi LatteLady!

    Do you have a 700W or a 650?

    There is a story on TC's front page about this issue on the 700W that just came to light.

    BTW -- I have always ran with "Network Time" NOT enabled -- as there was an issue early on with appointments not changing Time Zones correctly -- but I thought a ROM upgrade had cured that -- but I just stayed with the Network setting off anyway. My appointments all survived the April 2 at 2AM hour.

    Cheers, Perry.
  5. #5  
    but i have a treo 650. I turned off network time and manually reset all of the appointments on my treo. But all of my email is being time stamped an hour early. Any appointment that I make in my outlook will sync to my treo saying that I am chicago, when I am in new york. I have tried calling both palm and my service provider (verizon) and they seem to know nothing of this bug.

Posting Permissions