Results 1 to 9 of 9
  1.    #1  
    Here's an odd/annoying one. A couple of my preferences settings keep switching themselves to settings I don't want. The Sound & Alerts seetings keep turning the Alert Volume to 0, Vibrate off in both Sound modes, and switching the choice of tone I use for the Ringer. This is very annoying as I am missing calls and messages as a result. I use Phone Technician for an aternate ringer that works fine after I switch the settings back to Silent for the Known and Unknown Caller Tones but eventually, they keep reverting back and I cannot tell why. And today, Date & Time preferences changed the Location to GMT+0 on it's own. Is this potentially related to my ROM update of a few weeks back (which has been otherwise stable)? Or might this be a Phone Technician issue? Anyone experienced any of these symptoms?

    I did try and doing a search but couldn't find anything. If anyoen has a link to a forum that has covered this I'd be very grateful. Thanks!
    GSM Treo 680
    Cingular
    *MacBook Black
    OS X 10.4.9, Missing Sync 5.2
  2. #2  
    I'm not suggesting it's a VC issue but do you use Volume Care.
    Because sometime back, I had a problem w/ an older ver. of VC hi-jacking my volume prefs.
    I don't think it's an ENA issue.
    Just call me Berd.
  3. #3  
    Quote Originally Posted by berdinkerdickle
    I'm not suggesting it's a VC issue but do you use Volume Care.
    Because sometime back, I had a problem w/ an older ver. of VC hi-jacking my volume prefs.
    I don't think it's an ENA issue.
    It is true that VolumeCare did, in the PAST, re-enable system sounds if they were tunred off. This problem has been correct some number of releases ago. Never did VolumeCare change vibrate settings or ringtones.

    The only application that I created that performs this kind of sound settings manipulation is ProfileCare/ScheduleCare.


    Jeff
  4. Ginmtb's Avatar
    Posts
    54 Posts
    Global Posts
    56 Global Posts
    #4  
    Quote Originally Posted by Genetic Jack
    Here's an odd/annoying one. A couple of my preferences settings keep switching themselves to settings I don't want. The Sound & Alerts seetings keep turning the Alert Volume to 0, Vibrate off in both Sound modes, and switching the choice of tone I use for the Ringer. This is very annoying as I am missing calls and messages as a result. I use Phone Technician for an aternate ringer that works fine after I switch the settings back to Silent for the Known and Unknown Caller Tones but eventually, they keep reverting back and I cannot tell why. And today, Date & Time preferences changed the Location to GMT+0 on it's own. Is this potentially related to my ROM update of a few weeks back (which has been otherwise stable)? Or might this be a Phone Technician issue? Anyone experienced any of these symptoms?

    I did try and doing a search but couldn't find anything. If anyoen has a link to a forum that has covered this I'd be very grateful. Thanks!
    I'm having the exact same issue - hopefully someone can figure this out. I don't have VolumeCare installed (but did). I do have Phone Technician installed so I'm wondering if that is the problem. I haven't noticed it happening when I disable Phone Technician's ringer functions.
  5. #5  
    I have the same problem. Every couple of weeks my system volume goes to 0. Its somewhat annoying, but it happens every couple of weeks, so it is not that big of a deal. I am however curious as to what program is causing it.
  6. BJB
    BJB is offline
    BJB's Avatar
    Posts
    66 Posts
    #6  
    I can contribute one solution but also have a question.

    I use volumecare, and butler and phone technician. Yeah I know...

    I use Ptunes for my player but if by accident I hit realplayer...just start it it, usually my overall system sound level goes from off to being audible. Well actually, preferences still says it silent it just isn't. Have to go to preferences set it to say 2, then back to silent, and all is quiet. So this doesn't help you if your volume is going from on to off, but if it is going the other way, that could be it.

    The REAL annoying issue is that my ringer also goes from whatever I have it set at (usually almost max) to ZERO. Not vibrate, but when I check it, it has gone to zero. I have keyguard inabled so I know I am not doing it by accident.

    I use phone technician as my ringer using Ptunes as my MP3 player for the ringer but haven't seen anyone else notice a problem there. I have just turned off my side button control by butler to see if that is it.

    As noted above, it is very annoying and very random. Last time I had it happen I went into every last app I had used since the last call and could not replicate it.

    It almost makes me want to get a profile manager just to make sure the ringer volume is up from early AM to late PM every hour or so. Just what I need, another utility!?
    Anyone else notice this or any other tips?

    BJB
  7. #7  
    Same problem. I use Butler but not Phone Technician or Volume Care. Any suggestions?
    Laissez Faire
  8. #8  
    Quote Originally Posted by prubin
    Same problem. I use Butler but not Phone Technician or Volume Care. Any suggestions?
    Do you have any profile managers running? You could run one, and I might suggest ProfileCare http://discussion.treocentral.com/im...s/rolleyes.gif. If you do use ProfileCare, it will manage your alert sounds and make sure they are set to how you like them.

    Jeff
  9. BJB
    BJB is offline
    BJB's Avatar
    Posts
    66 Posts
    #9  
    Quote Originally Posted by BJB View Post

    The REAL annoying issue is that my ringer also goes from whatever I have it set at (usually almost max) to ZERO. Not vibrate, but when I check it, it has gone to zero. I have keyguard inabled so I know I am not doing it by accident.

    I use phone technician as my ringer using Ptunes as my MP3 player for the ringer but haven't seen anyone else notice a problem there. I have just turned off my side button control by butler to see if that is it.

    As noted above, it is very annoying and very random. Last time I had it happen I went into every last app I had used since the last call and could not replicate it.

    It almost makes me want to get a profile manager just to make sure the ringer volume is up from early AM to late PM every hour or so. Just what I need, another utility!?
    Anyone else notice this or any other tips?

    BJB

    I know this is an old thread but I think I have identified what causes the ringer volume to go to zero at seemingly random times. I have now seen this three times....
    If I am in an application when a call comes in, the ringer will not sound although I will see the call prompt on the screen.

    After this happens, if I check my ringer volume, it is at zero. So something that occurs when a call comes in and the PDA side of the phone is "in use" causes the ringer volume to go to zero. Now this does not happen EVERY time that I am in an app and the phone rings...and cannot replicate 100%, but when it DOES happen, THAT is when the ringer volume goes to zero.

    I have no idea if this is a phone technician issue (I also use Butler) or Palm but thought I would pass along the info. Now if I could only get comfortable with how the archive function really works, both of my year-old issues would be resolved!

    BJB
    Last edited by BJB; 07/17/2007 at 09:45 AM.

Posting Permissions