Results 1 to 3 of 3
  1.    #1  
    I am a very recent convert from blackberry to Treo and love it. The only problem I am having is that the phone is making sounds (I assume for tasks and appointments) that I do not want. All I want for sound is the phone. If I put it on vibrate and the phone is sitting on my desk and I am across my office, I miss calls. I have looked everywhere and can't find a way to disable sound from the calendar and tasks. Any help would be appreciated.
  2. #2  
    Home | Prefs | Sound & Alerts

    Drop down the listbox to General, Phone, Calendar and Messaging and choose your options below it for each. System sounds give you a 'click' noise every time something is selected.
  3. #3  
    Tons of info in the short manual included in the box as well -- you'll be surprised what's available in the Palm OS. Welcome to treocentral.

Posting Permissions