Results 1 to 6 of 6
  1.    #1  
    I accidentally ordered a 4gb MMCplus card last week and it arrived yesterday. Since my Verizon T650 is supposed to be compatible with both SD and MMC, I figured I might as well give the MMCplus 200x card a try. Unfortunately, the Treo didn't recognize the MMCplus card at all. I tried formatting it using several methods including the Windows XP disk manager and the dos format command, to no avail. I thought perhaps the card was bad but when I tested it with my Canon digital it worked perfectly. What's interesting is my computer only sees 1gb on the card after all format attempts, but when I format the card with the Canon, it sees 3.8gb. Why does the Treo not see the card? For reference, my custom rom is fat32 using Verizon's latest 1.04 firmware, and I made sure the MMCBulverdeIntelDrv_Device.prc file was intact. My other Adata 1gb SD cards work fine with the Treo too.
  2. #2  
    First of all, you obviously did NOT RTFM, otherwise you would have known that by default the Treo only supports SD/MMC cards up to 2GB size max:

    http://kb.palmone.com/SRVS/CGI-BIN/W...m_External2001

    However, fortunately for you there is a ROM patch that can be performed to enable larger SD card compatibility:

    http://discussion.treocentral.com/sh...ghlight=FAT+32

    I have the FAT32 driver in rom and have my 4GB card working perfectly fyi...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    Quote Originally Posted by gfunkmagic
    First of all, you obviously did NOT RTFM, otherwise you would have known that by default the Treo only supports SD/MMC cards up to 2GB size max:

    http://kb.palmone.com/SRVS/CGI-BIN/W...m_External2001

    However, fortunately for you there is a ROM patch that can be performed to enable larger SD card compatibility:

    http://discussion.treocentral.com/sh...ghlight=FAT+32

    I have the FAT32 driver in rom and have my 4GB card working perfectly fyi...
    Been there, done that...as noted in the second-to-last sentence in my post. I thought maybe the FAT32.prc I used was corrupted, but I had no errors when I built my custom rom with the FAT32.prc, and tests with my 1gb cards were successful. Any other ideas?
  4. #4  
    Sounds like you have too many files in the root directory. Put muisc in \audio, movies in \video.

    See some of the other many tgherads on this topic such as :

    http://discussion.treocentral.com/sh...d.php?t=103075
  5. #5  
    Quote Originally Posted by ///dom
    Been there, done that...as noted in the second-to-last sentence in my post. I thought maybe the FAT32.prc I used was corrupted, but I had no errors when I built my custom rom with the FAT32.prc, and tests with my 1gb cards were successful. Any other ideas?
    Ooops.. My bad. I guess I should have RTFP before I posted.
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6.    #6  
    Quote Originally Posted by JackNaylorPE
    Sounds like you have too many files in the root directory. Put muisc in \audio, movies in \video.

    See some of the other many tgherads on this topic such as :

    http://discussion.treocentral.com/sh...d.php?t=103075
    Checked that too. There are no files at the root, and the only app on the card is TCPMP in the Launch folder. My Treo doesn't see the card at all; ie. I get a "No Card Inserted" with Card Info, and the card isn't listed in FileZ.

Posting Permissions