Page 1 of 2 12 LastLast
Results 1 to 20 of 28
  1. tportnay's Avatar
    Posts
    65 Posts
    Global Posts
    89 Global Posts
       #1  
    I became a Beta tester of the just released "ChatterEmail "OWA Mail" Plugin" -- it seems to be working flawlessly. What a treat not to have to forward all my Microsoft Exchange email to another account but to be able receive "push" synchronization directly with my Exchange account. Well done Marc -- as always, another great addition to the best email solution for the Treo
    _______________________________________
    Palm III --> Palm Vx --> Sony T610--> Treo 600 --> Treo 650 --> Treo 700P
  2. #2  
    I downloaded the zip file. Which .prc to I install - ChatterExch or ChatterExg?
    (I already have Chatter 1.1.5 loaded)
  3. tportnay's Avatar
    Posts
    65 Posts
    Global Posts
    89 Global Posts
       #3  
    ChatterExch
    _______________________________________
    Palm III --> Palm Vx --> Sony T610--> Treo 600 --> Treo 650 --> Treo 700P
  4. #4  
    WHOA! You need ALL of the files!

    Marc
  5. tportnay's Avatar
    Posts
    65 Posts
    Global Posts
    89 Global Posts
       #5  
    I too had Chatter 1.1.5 loaded. I just added the new file to the existing ones and it seems to be working perfectly
    _______________________________________
    Palm III --> Palm Vx --> Sony T610--> Treo 600 --> Treo 650 --> Treo 700P
  6. #6  
    Ok.. I just loaded it. Trying to see how it compares to Sprint Business Connection.

    I don't need the Pop file right?

    Also, how do I get push email working? I unchecked the offline box, and it says "listen", but I don't get anything on a new email.
  7. #7  
    You need all 6 files in the package. As far as push is concerned, it's possible your Exchange server is blocked from providing push. But I'd need to see a log (instructions in the FAQ).

    Marc
  8. tportnay's Avatar
    Posts
    65 Posts
    Global Posts
    89 Global Posts
       #8  
    Do we need to install the Matrix and the POP files if we are not using them? I just uploaded the complete 0.65 and now I'm getting a warning about Matrix trial. Can I delete both the POP and the Matrix files?
    _______________________________________
    Palm III --> Palm Vx --> Sony T610--> Treo 600 --> Treo 650 --> Treo 700P
  9. #9  
    You need POP, and you need Matrix if you're using SSL.

    Marc
  10. #10  
    I know that the current OWA plugin does not allow sendign attachments, at present. Does it support forwarding attachments (i.e. forwarding a received email that has an attachment) though?

    thanks,
    elbastardocalvo
    elbastardocalvo
  11. #11  
    No, not yet. At some point, this will make a nice OWA feature, since the message needn't be loaded.

    Marc
  12. #12  
    Quote Originally Posted by Chatter
    No, not yet. At some point, this will make a nice OWA feature, since the message needn't be loaded.

    Marc
    OK, cool. Unfortunately, I am going to have to hold off on the OWA plugin (and stick with my BlackBerry), then, as forwarding attachments is a must-have feature for me. I will follow along, of course, in the hopes that this feature gets added.

    Thanks for the awesome support, Marc.
    elbastardocalvo
  13. #13  
    I've tried and tried to get this running on my 600, giving up.

    Though in Marc's defense I have not asked for his help-may head over to chatter and let them know about my install issues and see if something can be worked out
  14. #14  
    I can't help if I don't know what's going on... I'm not sure if anyone is using it on a T600.

    Marc
  15. #15  
    I'm using it on a Treo 600 (Verizon) and it's been working perfectly, even from the early betas.
  16. #16  
    I'm using it on a 650 (Sprint). I've had a few hiccups. Can't get the Viewer/Browser to work - just gives me html gobbledy-gook. And often when I return from the viewer it reboots my treo - ##377 tells me that its "web" that crashed and not chatter so I don't know what to do about it.

    Nevertheless - it is quite the killer app!!

    I only wish it wasn't so pricey for Chatter+SSL+OWA.

    and.... not that anyone needs convincing but the developer is jaw-dropping responsive. (I thought I was the only one working at midnight).
  17. #17  
    Treocracy - Do you have the Beta?

    Marc
  18. #18  
    Quote Originally Posted by Chatter
    You need all 6 files in the package. As far as push is concerned, it's possible your Exchange server is blocked from providing push. But I'd need to see a log (instructions in the FAQ).

    Marc

    Sent you a log from Jeff
  19. rjt2846's Avatar
    Posts
    33 Posts
    Global Posts
    36 Global Posts
    #19  
    Marc,
    I Installed the OWA plug in with all of the required files, entered in all of the correct info and when ot goes to test the connection I get the message "a data connection could not be established; please try again later". What could be holding me up?
  20. #20  
    Ignore it.

    Marc
Page 1 of 2 12 LastLast

Posting Permissions