Results 1 to 5 of 5
  1.    #1  
    Anyone who has replaced their GSM motherboard with a Sprint one, can you add your computer as a trusted device? I can add the Treo from the PC side, but I can't add the PC from the Treo side. I also cannot hotsync via bluetooth. It seems that the connection cannot be initiated from the Treo since I replaced my motherboard.

    btw, I did successfully flash CNG 1.17 (the official version, using Palm's updater), but it did not help the bluetooth. Anyone else having this problem, or know how I can fix it?
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  2. #2  
    I've managed to get BT up and running. Can you see your PC from the Treo? If so, try deleting your BT databases and clearing all the BT caches and see if that fixes it.
  3. #3  
    me too... all ok! make sure you did not forget any files if you created a custom ROM I seemed to have a similar problem with the unreleased 1.20 APR ROM
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  4.    #4  
    I am running a stock CNG 1.17 (fresh install). Yes, I can see the laptop. When I try to add a trusted device, it shows up in the list.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  5. #5  
    I wonder if there's something different about the BT device on your motherboard. Perhaps it requires a different BT device file?

    Is your new motherboard HW rev. A?

    Anyone know if there are different BT chipsets in different Treos?

    So you've managed to get your PC added as a trusted device on your Treo? How did you configure the network and connection on the Treo?

    One thing I would also try is a full hard reset to see if that clears things up. If it does, that would indicate that something is interfering with BT. If not, you may want to see if flashing the Sprint ROM (just the ROM) back fixes BT. If it does, that means that there's some odd difference in the BT drivers and you'd need to install that in your custom ROM.

    This is a bizarre problem!

Posting Permissions