Results 1 to 6 of 6
  1.    #1  
    Hi guys

    I have a problem with the built up calendar of my Treo 650 and it is that I can't set up the alarm to automatically appear in the appointment when I enter new app or meetings, in my previous palm I ha the option of set up the alarm that way but in the Treo it does not give me that option, any body knows about a solution for that issue????

    Thanks

    Mario
  2. #2  
    It is a bit hard to find:
    Launch Preferences, then choose Sound & Alerts, Application=Calendar, then Tones. Check Alarm Preset at the bottom of the screen.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    You are the best !!!! I tried everywhere and never found it.

    Thanks a million, I don't have to install any third part app now

    Regards, Mario
  4. #4  
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5. #5  
    Quote Originally Posted by docmarioce
    I have a problem with the built up calendar of my Treo 650 and it is that I can't set up the alarm to automatically appear in the appointment when I enter new app or meetings, in my previous palm I ha the option of set up the alarm that way but in the Treo it does not give me that option, any body knows about a solution for that issue????
    Quote Originally Posted by Bill Gamble
    It is a bit hard to find:
    Launch Preferences, then choose Sound & Alerts, Application=Calendar, then Tones. Check Alarm Preset at the bottom of the screen.
    No "Tones" or "Alarm Preset" selections on the Sprint 700p. Any idea where I can find it there, so I can turn this off?
  6. #6  
    Quote Originally Posted by jaharr
    No "Tones" or "Alarm Preset" selections on the Sprint 700p. Any idea where I can find it there, so I can turn this off?
    Forget it, I figured it out. Follow Bill Gamble's lead above, then go to Default Alarm and select None.

Posting Permissions