Results 1 to 3 of 3
  1.    #1  
    March 24, 2006

    I have had my Treo 600 with T-Mobile as my provider for over two
    years.

    My ISP for email is MSN, so I had to get Fastmail in order for the
    emails to be sent to my Treo 600. I also have Snappermail as I
    wanted to receive yahoo email on the Treo and with T-Mobile the
    user must use that software.

    Has worked great for over two years. That is, I pullup my
    Fastmail using Snappermail.

    I have Backupman which backs up entire device each night.

    I regularly delete the Trash folder contents.

    Suddenly yesterday my Treo refused to receive emails from
    Fastmail, which pulls them from MSN/Hotmail, and has for these two years.

    Also, I have noticed that the device will not pull up any web pages. I do not know how long this condition has existed as I have not tried to access the Internet as such in some weeks.

    All I know is that as of March 22, the device was downloading my emails fine each time I "pulled" them.

    Anyone have tips?

    Thanks in advance, Hapless Robert in Austin, Texas
  2. amell's Avatar
    Posts
    205 Posts
    Global Posts
    217 Global Posts
    #2  
    Robert - don't know if this will help or if you've tried it, but i suggest trashing and re-building you fastmail account on Snapper. Fastmail has recently made some changes in its server configurations, so this may be contributing to your problems.
    regards,
    amell
  3. #3  
    Quote Originally Posted by AusTexTreo600
    March 24, 2006

    I have had my Treo 600 with T-Mobile as my provider for over two
    years.

    My ISP for email is MSN, so I had to get Fastmail in order for the
    emails to be sent to my Treo 600. I also have Snappermail as I
    wanted to receive yahoo email on the Treo and with T-Mobile the
    user must use that software.

    Has worked great for over two years. That is, I pullup my
    Fastmail using Snappermail.

    I have Backupman which backs up entire device each night.

    I regularly delete the Trash folder contents.

    Suddenly yesterday my Treo refused to receive emails from
    Fastmail, which pulls them from MSN/Hotmail, and has for these two years.

    Also, I have noticed that the device will not pull up any web pages. I do not know how long this condition has existed as I have not tried to access the Internet as such in some weeks.

    All I know is that as of March 22, the device was downloading my emails fine each time I "pulled" them.

    Anyone have tips?

    Thanks in advance, Hapless Robert in Austin, Texas
    What plan do you have for internet connectivity? Seems T-mo might have blocked some ports.
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.

Posting Permissions