Results 1 to 3 of 3
  1. tlphipps's Avatar
    Posts
    68 Posts
    Global Posts
    81 Global Posts
       #1  
    First the disclaimer: I'm posting this for my wife, so I don't have any direct first-hand experience with this problem (or Goodlink for that matter).

    Now the problem: My wife is running Goodlink on her Sprint Treo650 and she has complained that anytime she sends an e-mail to someone in her corporation, that user magically appears in her phone contact list. She would prefer that her contact list only represent her personal contacts in Outlook.

    Is there a preference to disable this functionality?
  2. #2  
    It is not appearing in her contacts. It goes into the GoodLink company history. If she doesn't want to see them in her GoodLink contacts, have her go into her contacts on the phone and there is a drop down. Have her choose "Personal Contacts" and those won't show up
  3. tlphipps's Avatar
    Posts
    68 Posts
    Global Posts
    81 Global Posts
       #3  
    Thanks GoodGuy! That was it.

Posting Permissions