Results 1 to 7 of 7
  1. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
       #1  

    I tried a search and couldn't find this discussed anywhere.
    I have Verizon wireless, T650, and I use Wireless Sync.
    For reasons I cannot fathom, perhaps 75% of the time, my phone only rings once. It is not going right to voicemail, but still active, just no ringer. This causes me miss calls (I sometimes don't notice the first ring) I cannot determine any pattern to explain this inconsistent behaivior.
    Any ideas?
    Bill
  2. #2  
    Drwillec,

    Is it possible that the number is a familiar number. Multiple times in your call log and so the ring happens once and then shuts down. I have noticed the same thing but only on numbers that call my phone frequently. I also have my Treo in a case with a magnetic seal for closure of the case. I thought perhaps that made a differnce as well. I am still investigating.

    deelight_7
  3. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
       #3  
    thanks for the reply deelight,
    hard to tell. I generally get called by the same people, so most of the time it is in my call log. does clearing the log fix the problem?
    I will try and see.
    bill
  4. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
       #4  
    Still a problem for me. I have purged my call log, and I still sometimes get only one ring. I can't find a pattern to explain this. I am missing calls because of it, as I do not always notice the first ring (noisy environment). Anybody have any other ideas?
    bill
  5. #5  
    Maybe your case is pressing against the screen when a call comes in.
    Try goto Preference/Keyguard & check 'Disable touchscreen when: Incoming calls received.

    Or take your Treo out of the case, & ask your friend call you to test it out.

    .
  6. drwillec's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
       #6  
    Thanks for the reply stevengoh,
    My touchscreen is disabled during calls. This happens when I have the phone in my hand, phone app running, and I am looking at it (as well as when it is holstered etc.) It is not consistent, and I can't figure it out.
    Any other ideas?
    Bill
  7. #7  
    I had the same problem and deleted all the ringtones I had added. Since then it has worked fine.

Posting Permissions