Results 1 to 20 of 20
  1.    #1  
    Everything was working fine on my Treo 650 with ZL.

    Now whenever I try to refresh my apps it resets the Treo.

    I have formated my SD card as I thought that may have been the issue. No difference at all.

    In fact everytime I go into the Launcher folder on my SD card in ZL filemgr it also resets!!!

    Agggh!

    Yesterday it all started going bad when I launched a game from ZL and it got in a reset loop!
  2.    #2  
    It appears that if I have ANY .prc in my launcher folder on the SD card that is when it gets unstable.

    So I have to install everything to main mem and then move it to the SD card via ZL so it appears in a diff location.

    Also did a HARD reset on the device and still the issue remains.
  3.    #3  
    I give up! Never had so many problems with a device. So what launcher now should I use. I even paid for ZL and have never had any issues.
  4.    #4  
    Please help...how do I make it stable.

    After my issues with the Palm TX and now a Treo 650, I almost think it is time to say bye to Palm.
  5. #5  
    Quote Originally Posted by boxall
    Also did a HARD reset on the device and still the issue remains.
    How did you restored the applications? You should have installed them one by one, first installing an uninstall program, IMO. If you restored from a backup and there was a third party application creating your problems, then you just restored the problem again. Also, if you do a hard reset you should clean up your backup folder on your PC...C:\Program Files\palmOne\YOUR ID\Backup. This will ensure a clean install.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  6. #6  
    You must have some seriously *daft* programs installed.. ZLauncher is rock solid.
  7. #7  
    No problems with my ZL either. Just hard reset and reinstall the apps one by one until you find the offending app.
  8. #8  
    ZL is almost perfect for me. Every once in a while I lose the category setting for my folders. This happens maybe once every 90 to 120 days. Otherwise its great.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  9. #9  
    Quote Originally Posted by boxall
    It appears that if I have ANY .prc in my launcher folder on the SD card that is when it gets unstable.

    So I have to install everything to main mem and then move it to the SD card via ZL so it appears in a diff location.

    Also did a HARD reset on the device and still the issue remains.
    If you did a hard reset and NOT installed or restored your programs and it is resetting, it's time for a warranty replacement.

    If you think the problem is ZL, the solution is simple.

    1. Remove or move your SD card apps back to main memory.
    2. Remove ZL, hopefuly via Uninstall Manager from Northglide.
    3. Check for and delete any files with same creator ID.
    4. Download PowerRUN for 30 day free trial
    5. Have PowerRUN move apps to SD card
    6. Check to see if problem remains. If not, problem now solved. If still there, must be one of your other programs.
  10. #10  
    Quote Originally Posted by khaytsus
    You must have some seriously *daft* programs installed.. ZLauncher is rock solid.
    I second this, I even have it Resco Locked... SW:1.20 FW:01.71

    PS. and the Today plugin works great.. It cought me off guard when one of my appointments line items was flashing, great feature..
  11.    #11  
    Mmmmmm....could it be that the SD card slot is not working. As the card is crashing even the main app laucher. But I have also tried another card as well...
  12. #12  
    Quote Originally Posted by boxall
    Mmmmmm....could it be that the SD card slot is not working. As the card is crashing even the main app laucher. But I have also tried another card as well...
    I don't use ZL but: around here, something about the latest Sprint update has caused the SD card slot to flake out somewhat -- so about every other time I turn on or soft reset, the card is no longer read. (a reliable way to get the card read again is to turn the Treo off and then on again.) if I use Launcher X to start an app from the card when the card has "vanished" I'll get a reset or blank screen or hang.
  13.    #13  
    Well the weirdest thing just happened. I installed a new app and the treo rebooted...no idea why. When it came back it said the card was unrecognized and that it had to format it!

    So I am using a diff card. 256Mb only this time. The old card was a 45X pqi 1Gb.
  14.    #14  
    Does the latest Palmone firmware have issues with SD cards?
  15. #15  
    Quote Originally Posted by khaytsus
    You must have some seriously *daft* programs installed.. ZLauncher is rock solid.
    agreed

    I haven't had any problems with Zlauncher at all, it's a very solid app and deserving of it's excellent reputation.
    HP95LX--->Palm m130--->Palm Zire71--->Treo 700P --->Palm Pré
  16. #16  
    ZLauncher is rock solid...been using it for over a year.

    Something else is amiss on your Treo.
  17. #17  
    Zlauncher loses its database settings for me about once or twice a week. I have it backed up and restore it.
  18. #18  
    It's not ZLauncher "losing" anything, it's the fact that the databases are open and the Treo is reset for some reason.. Crash, etc.. And if you're using some other program to do resets other than ZLauncher, sometimes that will cause it too.

    RLock ZLauncher and the problem goes away entirely.
  19. #19  
    Quote Originally Posted by khaytsus
    It's not ZLauncher "losing" anything, it's the fact that the databases are open and the Treo is reset for some reason.. Crash, etc.. And if you're using some other program to do resets other than ZLauncher, sometimes that will cause it too.

    RLock ZLauncher and the problem goes away entirely.
    Zlauncher is already locked with Rlock and I still lose its databse, usually while switching tabs in Zlauncher itself.
  20. #20  
    Quote Originally Posted by Maxy
    Zlauncher is already locked with Rlock and I still lose its databse, usually while switching tabs in Zlauncher itself.
    What has recently changed with your config? What new apps have you installed?

Posting Permissions