Results 1 to 4 of 4
  1.    #1  
    Here is the way my phone is set
    1 I have a unlock 650GSM Firmware 1.71 Software 1.20 ENA
    2 I have the keyguard set to off
    3 I have the power set to 2 Min

    With that said when i get off the phone It will say keyguard locking buttons and screen and then the screen goes off no matter if you using a headset or just the phone. Is this cause by the 1.20 upgrade or something else. I don't see why the phone won't stay on untill the power time is up. can someone tell me a way that I can make this work so went the phone hangs up it won't just power down.
    Last edited by appliancemedic; 03/17/2006 at 06:06 AM. Reason: change title
  2.    #2  
    Still Looking For Help
  3. #3  
    I saw this yesterday and didn't have a clue then either.

    Two thoughts:

    1. I remember a prior post on this topic in the last 3 months, but cannot find it -- but the gist, I think, was that this issue popped up after one of the Cingular firmware updates. (I realize your phone is an unlocked GSM.)

    2. Do you have any third party software installed that can also control these settings and are the two (system vs. 3rd party) sending the device conflicting requests? Remove that the 3rd party software and see if the problem goes away.

    Cheers, Perry.





    Another thought is to do a back up hotsync and then a hard reset. Does the problem still exist in the hard reset Treo with nothing on it? If so -- that's a hardware/firmware issue. If the issue goes away -- then you have a software conflict somewhere. And not knowing where -- the sledge hammer method would be to do a clean install.

    http://discussion.treocentral.com/sh...85&postcount=8

    Good luck.
    Last edited by gtwo; 03/17/2006 at 06:53 AM.
  4.    #4  
    Thanks Perry for the replied

    1. That's the one thing I don't recall if it did that before the upgrade.

    2. I know that I have nothing in there that would cause this but this weekend I will try a hard reset.

    I wish I knew someone that still had there unlock gsm on the old 1.13 to see if they had the same thing going on

Posting Permissions