Results 1 to 10 of 10
  1.    #1  
    Hi everyone. I have been reading the posts here for a while, and I finally made the switch to the Treo 650 last week (I finally decided I'd go insane if I kept waiting for the rumored 700p, which probably won't even come to Verizon first).

    I have a very odd problem. In the Preferences under Sounds & Alerts, I have the system volume set to off. Whenever I open Real Player, the system volume turns on. But if I go to the Preferences, it shows in the menu that the system volume is still set to off. I have to manually click the off to bring up the drop down menu and then select off again for the system sound to go back off. I am using a Verizon branded 650 and I have version 1.6.0 of Real Player installed and version 1.04a of the Palm software for Verizon Treos. According to the Palm website, anything with 1.04 is the most current OS patch. I know there is a 1.6.1 available for Real Player. I downloaded it, but I couldn't open it, because it is a Windows .exe file, and I use a Mac. I have seen you all help others with odd problems, so I'm hoping that someone knows the trick to solving this. Thanks in advance for your help.
  2. #2  
    Try disabling the Enable Local Network Time function under Preferences: Date & Time. I had a very similar problem of having to toggle my General Sound Preference (even though it displayed as OFF). On another forum someone discovered this and it seems to solve quite a few little glitches.
  3.    #3  
    Thanks for responding. I tried what you suggested, but the system sound still comes on after running Real Player. I did email their support team, but they weren't much help.
  4. #4  
    These phones are known to do that, even without enabling local network time. Don't really know of a fix.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  5. #5  
    I also just made the switch to the 650 for much the same reason, i.e. decided that the 7x0p just couldn't be _that_ much better

    And I have exactly the same problem: system sound comes back on. Except that in my case the first I did to my Treo was reflash the ROM, removing Real Player, Versamail, and a few other superfluous things.

    So Real isn't the only culprit. I'm still experimenting. If I find a solution I'll post it.
  6. #6  
    Perhaps someone could write a small utility program that resets the sound to "off" every hour, or better yet every time the device is turned on.

    It might be possible to do this crudely with an app called Profile Care or something like that--I believe you can set times for various profiles to be active, and that keyclick off is an option. I can't test because I deleted the Profile app.

    -Jeff DLB

    P.S. my keyclicks just started coming back on after trying a Bluetooth headset for the first time, so Real Player is not the only culprit.
    Palm user since 1999-04-16: III > IIIx > Vx > Sony N610c > SJ33 > Treo 650 GSM > Centro CDMA
  7. #7  
    Lots of programs do this. RadioState is another one.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  8. #8  
    This application solves the system sounds problem on my 650.
  9. #9  
    Thanks for the tip! I've installed RadioState, now I have to wait for the phone to reset to make sure it does the trick ;-)

    If anyone's interested, you can download RadioState here

    olop
  10. #10  
    I get the same problem. One thing I tried that has wored so far (about 1 day so take with a grain of salt) is when setting the sounds, do not select with screen/stulus. Make sure you hit done with the 5way button.

Posting Permissions