Results 1 to 10 of 10
  1. pda247's Avatar
    Posts
    11 Posts
    Global Posts
    40 Global Posts
       #1  
    I installed the 1.20 update yesterday on my unlocked GSM Treo 650 and now have 2 problems-

    When the Treo is turned off the screen flashes every 10 seconds or so (a quick flash of white) whether the phone is enabled or not? This does not happen when the Treo is in it's cradle.

    Secondly- I use ChatterMail and GPRS and I get the 'service connection' dialogue every 5 minutes pop up (never happened before)- any ideas how to stop this?

    Looking at another hard reset and full manual re-install otherwise...
  2. #2  
    Quote Originally Posted by pda247
    Looking at another hard reset and full manual re-install otherwise...
    Hard reset won't erase anything after a ROM update cause the update effectively does a hard reset anyway. So you won't have anything to lose unless after the Update you installed software.

    1. Do the hard reset. Check Phone info to make sure it "took".
    2. Check for this behavior before installing anything.
    3. Installing Uninstall Manager is sugegsted to remove offending programs and avoid future hard resets.
    4. Install apps one at a time, hotync in between. Check for off behavior every couple of installs.
    5. Save biggies, memory hogs or suspected items for last.
  3. pda247's Avatar
    Posts
    11 Posts
    Global Posts
    40 Global Posts
       #3  
    Thanks for that- I should have mentioned that I re-installed via Resco Backup after I did the hard reset- did not have the issue before the update.

    Looks like a LONG manual re-install is the way to go
  4. #4  
    I have the same problem with a flashing screen. Did you find a solution?
  5. #5  
    I have just recently installed the 1.20 update on my Treo 650 GSM unlocked in Singapore. Now the following behaviour is observed:

    1) screen turns itself on every 10 seconds;
    2) screen sleeps after 30 seconds (my pref setting)
    3) repeat 1 through 3 endlessly

    If I turn off the phone, the problem disappears. I've seen that some people seem to have problems when reception is poor, but I've got perfect connectivity all the time.

    I've tried turning off my GPRS as well, but this does not help.

    Anyone know what's going on? Thanks.
  6. #6  
    When you boot up the Treo there is a screen and a check box asking:

    "Enable Local Network Time if available"

    This was not checked before my upgrade, but after the upgrade this checkbox had been checked. After unchecking this box my screen stays off and stops turning itself on every 10 seconds.

    Please let me know if this helps you guys too!
  7. #7  
    <merged>
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  8. #8  
    I believe it is linked to ChatterEmail. After uninstalling Chatter (remember to make a backup first), the screen blinking disappears. I am using the latest Beta, but I have the same problem with the stable release. I did not notice the screen to occasionally turn on before I upgraded the Treo firmware to 1.20
  9. #9  
    I got a very helpful mail back from Marc from Chatteremail.
    He explains that Chatter does not activate the screen, however, some applications that do misinterpret some of Chatters activity. This is especially the case with keyboard drivers according to Marc.

    Sure enough! I uninstalled the driver for the Palm Wireless Keyboard, and no more blinking screen.
  10. #10  
    Thanks u_m_rasmussen. My problem came back again. I deleted the Keyboard program and no more issues!! :-)

Posting Permissions