Results 1 to 6 of 6
  1.    #1  
    I have butler with the keyguards stuff turned on (though not two button mode as I fund that too cumbersome)

    Does anyone have a good answer to they do not answer a phone while trying to take it out of your pocket or its case?
  2. #2  
    TreoGuard

    http://www.geakware.com/treoguard/images/feature.gif

    Quote Originally Posted by geakware

    Prevent accidental key presses from affecting incoming calls.

    Make sure you don't miss those important calls. TreoGuard can prevent the accidentally answered or ignored calls that come from inadvertent key presses. It can also lock the volume keys to make sure your ringer volume doesn't get accidentally adjusted. If you carry your Treo in a pocket, purse or tight-fitting case, these features are a must.
  3. #3  
    Butler also has this feature
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  4. #4  
    My problem isn't so much that I answer a call inadvertently with the buttons.....

    I pocket my Treo and find that in the process of taking it out of my pocket the phone gets answered by the <<on screen>> button.

    Any way to disable that, and only use one of the buttons?
    Palm Vx => M505 => M515 => T =>T3 =>T5 =>Treo 650 => Treo 700P (Verizon)
  5. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #5  
    Have you tried to 'Disable touchscreen when Incoming calls received'? This is in System Preferences -> Keyguard.
  6. #6  
    Wow - that's why I love these forums. Thanks!
    Palm Vx => M505 => M515 => T =>T3 =>T5 =>Treo 650 => Treo 700P (Verizon)

Posting Permissions