Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    Try checking "Don't cache IP addresses" in Connection prefs.

    Marc
  2. #22  
    Quote Originally Posted by MarkY
    There's a voice from the past.
    Hi MarkY :-) I'm still around!

    Bek
  3. #23  
    Quote Originally Posted by Chatter
    Try checking "Don't cache IP addresses" in Connection prefs.

    Marc
    Marc,

    That worked beautifully. Why would this be causing a hangup with the SMTP profiles with Fastmail.

    I was stuck on SMTP Send all day long. Checking that seems to have fixed it all.
  4. #24  
    Fastmail changed their main IP address (and Chatter caches IP addresses for performance); they haven't done this in years and claimed they never would!

    Marc
  5. #25  
    Quote Originally Posted by KevMeister
    sa-sweet! Thank you. I was in "summary" mode at first, which kind of confused me. I'm back on "Gmail IMAP" and found the menu edit mail box. Now I'm getting all my e-mails!

    Marc, you da man!
    Did Gmail start supporting IMAP or is it some pseudo IMAP capability?
  6. #26  
    Quote Originally Posted by Chatter
    Fastmail changed their main IP address (and Chatter caches IP addresses for performance); they haven't done this in years and claimed they never would!

    Marc

    So if its a performance issue....would we be better of clearing out the cache somehow, and then leaving that box unchecked.

    I would hate for Chatter to lose performance and be forced to keep teh data conneciton active longer than necessary.

    Do we want to leave that box checked forever, or just initially to get it to re-pair to the new server. Once connected, should we uncheck the box?
  7. #27  
    Just to repair should be ok.

    Marc
Page 2 of 2 FirstFirst 12

Posting Permissions