Results 1 to 18 of 18
  1.    #1  
    Is there any update on the blank CC-Cap after running custom ROM? Does it matter? Is there a fix?
  2. #2  
    no fix yet, but it's no big deal it's blank. it is a token thing.
    the guru's are working on it.
    Just make sure u have Carrier DB: 255.
    Just call me Berd.
  3. #3  
    Quote Originally Posted by berdinkerdickle
    no fix yet, but it's no big deal it's blank. it is a token thing.
    the guru's are working on it.
    Just make sure u have Carrier DB: 255.
    I have Carrier DB of 249... what does that mean?
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  4. #4  
    http://discuss.treocentral.com/showp...85&postcount=4
    Some have had trouble w/ 249.
    With me, 249 results in slow data & bad reception.
    Not everyone is affected.
    You can also find the fix at my Thread "ENA Troubleshooter"
    Just call me Berd.
  5. #5  
    my CC cap is ENA-ENA-001

    and Db 251

    does that spell disaster?
    Treo 650
    Sony UX-50
    Tungsten T5 (other half's)
  6. #6  
    Quote Originally Posted by cosmicride
    my CC cap is ENA-ENA-001

    and Db 251

    does that spell disaster?
    If I remember right, your w/ LAP.
    I believe 251 is correct for LAP.
    Just call me Berd.
  7. #7  
    251 is part of the LAP version. I think I remember you had ENA went to LAP. The tokens for CC-Cap are only created during Palm's updater. The fact that you still have the token for ENA I would think would have kept you at 255. This does not seem to be the case. You can rerun the LAP updater and see it you value changes. (Remembering to restore data to a previously known user). Then if you are using a custom ROM puting that back.

    If your not having trouble with SMS or Data connections you may not need to bother with it. Or just copy the 255 files to ram.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  8. #8  
    Quote Originally Posted by berdinkerdickle
    If I remember right, your w/ LAP.
    I believe 251 is correct for LAP.
    255 is in LAP. It falls back to 251 not 249.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  9. #9  
    cosmi,
    now that I think of it, I asked u at another post if u ever ran the Official.
    I don't remember u saying that u ran the official, u just changed your token to LAP and then ran the SD method w/ the Lap James' gave u, right?
    Just call me Berd.
  10. #10  
    Berd that was an either or, not both.

    Either change the token or Run my stripped ROM. Then run the PALM LAP updater. Not sure if he did but just wanted to make sure no confusion.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  11. #11  
    Quote Originally Posted by jamesgangut
    Berd that was an either or, not both.

    Either change the token or Run my stripped ROM. Then run the PALM LAP updater. Not sure if he did but just wanted to make sure no confusion.
    Yea, I got that.
    I may have asked my question wrong.
    My question to cosmi was, 'did you run the Official?'
    He never answered me here:
    http://discuss.treocentral.com/showp...1&postcount=22
    Quote Originally Posted by berdinkerdickle
    cosmi,
    did u run the Official Updater?
    Or did u just run james' Lap SD?
    u may need to still run the Official Updater.
    Cosmi, If you DID NOT run the Official, then that may explain why you still have 251.
    Just call me Berd.
  12. #12  
    When I was using the leaked version of 1.20/1.71 APR, I had this in Phone Info:

    CC-Cap: APR-APR-001
    Carrier DB: 249

    Now that I've updated to the official APR release downloaded from Palm's Hong Kong web site which I customized afterwards, this is what I got:

    CC-Cap: [empty]
    Carrier DB: 251

    Is this normal?

    KS
  13. #13  
    Quote Originally Posted by KeyserSoze
    When I was using the leaked version of 1.20/1.71 APR, I had this in Phone Info:

    CC-Cap: APR-APR-001
    Carrier DB: 249

    Now that I've updated to the official APR release downloaded from Palm's Hong Kong web site which I customized afterwards, this is what I got:

    CC-Cap: [empty]
    Carrier DB: 251

    Is this normal?

    KS
    Was it 251 before you customized it or did you think to check? If it was 251 before customization then that is what it should be after. Carrier DB will likely be customized for carriers in the region the ROM is intended for so will likely vary from region to region. I expect when people travel their Treo's performance may be downgraded slightly compared to a local phone but not enough to be a problem.
  14. #14  
    Quote Originally Posted by jgm
    Was it 251 before you customized it or did you think to check? If it was 251 before customization then that is what it should be after. Carrier DB will likely be customized for carriers in the region the ROM is intended for so will likely vary from region to region. I expect when people travel their Treo's performance may be downgraded slightly compared to a local phone but not enough to be a problem.
    I didn't run the official .exe updater of 1.20/1.71. I just extracted the files from the updater and generated an SD updater folder, then customized from there. I did try reverting back to the SD update of the leaked 1.20/1.71 and carrier DB went back to 249. So far I have no reception issues and GPRS works fine so I guess I'll trust it being at 251.

    KS
  15. #15  
    i'm sorry for the long absence. me bad. especially when you guys are waiting for an answer.

    thanks berdin and james.

    i had the ENA wrongly installed so i took your advice, ran the rainbow romtool and change token from ENA to LAP, then the LAP official installer ran perfectly and since then became 251, with CC ENA-ENA

    i find everything is running ok so i'm afraid to mess with it somemore. the only thing i find improved is changing from phone function to palm OS menu and back.
    voice quality not much difference- but my meteor service aint great either.
    Treo 650
    Sony UX-50
    Tungsten T5 (other half's)
  16. #16  
    Quote Originally Posted by cosmicride
    i'm sorry for the long absence. me bad. especially when you guys are waiting for an answer.

    thanks berdin and james.

    i had the ENA wrongly installed so i took your advice, ran the rainbow romtool and change token from ENA to LAP, then the LAP official installer ran perfectly and since then became 251, with CC ENA-ENA

    i find everything is running ok so i'm afraid to mess with it somemore. the only thing i find improved is changing from phone function to palm OS menu and back.
    voice quality not much difference- but my meteor service aint great either.
    Did u run the Official w/ your current User Profile or a Temp Profile?
    Just call me Berd.
  17. #17  
    I ran the official updater with a Temp profile than put a custom ROM on top of it. My settings are now:

    Cc-Cap ENA-ENA-001
    Carrier DB: 249

    I have an unlock Cingular phone running a custom 1.20-ENA and 1.71.

    How do I get Carrier DB to 255 with another round of ROM upgrades?
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  18. #18  
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

Posting Permissions