Results 1 to 5 of 5
  1.    #1  
    Hey guys -

    for any JX10 users out there, I would appreciate any help/advice

    basically, my JX10 shows a constant green light ---- from there, it is not connecting at all with my Treo

    I deleted the BT profile, and tried to re-pair the two, but the JX10 refuses to go into pairing mode ---- the blue light does come on when I press the pairing button, but nothing else

    from there, it switches back to the Green Light and stays

    it seems like its broken ---- I've charged it a lot, as well, so I don't think the battery is low

    any idea on what's going on? --- or do you guys just recommend calling Jabra on Monday?

    THANK YOU ALL!
    BLUETOOTH!!!!
  2. #2  
    Does anything in this thread help?

    http://discuss.treocentral.com/showthread.php?t=109261
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  3.    #3  
    thank you for pointing the thread out ---- they're not having my same problem, but I posted in there, as well, so maybe someone can help me

    thanks a ton for pointing it out! (great new pic, btw)
    BLUETOOTH!!!!
  4. #4  
    Quote Originally Posted by HasanDaddy
    Hey guys -

    for any JX10 users out there, I would appreciate any help/advice

    basically, my JX10 shows a constant green light ---- from there, it is not connecting at all with my Treo

    I deleted the BT profile, and tried to re-pair the two, but the JX10 refuses to go into pairing mode ---- the blue light does come on when I press the pairing button, but nothing else

    from there, it switches back to the Green Light and stays

    it seems like its broken ---- I've charged it a lot, as well, so I don't think the battery is low

    any idea on what's going on? --- or do you guys just recommend calling Jabra on Monday?

    THANK YOU ALL!
    Mine paired fine with my Treo 650, but after about 1 week, it wouldn't take a charge from any source, i.e. the cradle, car charger, USB. I emailed Jabra, who advised me to return it and they replaced it within less than a week. I was quite impressed. So far, I haven't had any more problems.
  5. #5  
    May sound too simple... but .... you can't have the headset on a charger while trying to pair it...

Posting Permissions