Results 1 to 8 of 8
  1.    #1  
    Blazer really slow to load up, like 3 seconds of white screen then it loads up
    You can solve 99% of the Treo's problems with a hard reset.
  2. #2  
    Corrupted cache or cookies. use a file manager (like FileZ, free) and start by deleting the blazer cache. If that doesn't fix it, try deleting the cookies file.
  3.    #3  
    thank you!
    You can solve 99% of the Treo's problems with a hard reset.
  4. #4  
    Quote Originally Posted by robbalazs
    Corrupted cache or cookies. use a file manager (like FileZ, free) and start by deleting the blazer cache. If that doesn't fix it, try deleting the cookies file.
    Really?? It's always been that way for me since I've had the Treo and was told by Verizon that Blazer was just slow. I have FileZ and I've looked around in there. And, at least on my Treo, it is set to delete cookies in the Blazer option.
  5. #5  
    yea i thought my blazer was just utterly slow.
  6. #6  
    You can try the following as long as you are not on Sprint:

    http://discussion.treocentral.com/sh...t=fast+browser
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  7.    #7  
    Quote Originally Posted by cash70
    You can try the following as long as you are not on Sprint:

    http://discussion.treocentral.com/sh...t=fast+browser
    if i do that i wont be able to download through blazer.
    You can solve 99% of the Treo's problems with a hard reset.
  8. #8  
    I delete the "Web Cookies" file about once a month to keep web surfing on my Sprint Treo 600 tuned up.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover

Posting Permissions