Results 1 to 4 of 4
  1. bigwalton's Avatar
    Posts
    65 Posts
    Global Posts
    93 Global Posts
       #1  
    I've been battling with a very annoying issue. I'm sure it's user error somehow, but I'm totally out of ideas.

    background on my setup:
    -using emailtreo.com for IMAP access (smtp.everyone.net for sending email)
    -One "Account" for emailtreo.com
    -two "Mailboxes" set up, tied to filtered folders on the server where I'm forwarding earthlink (personal) and work email. So when I look at my mailbox/account list it shows up like this:

    emailtreo
    earthlink
    work

    OK, here's the first part of the issue. I cannot get the SMTP profile for either my earthlink or work mailboxes to allow me to send mail. They both just sit with the "SMTP Cnct" status forever until I tap it to cancel. No error or anything. I am CERTAIN that I have the right information in the profile, checked it MANY times and I just went through the Chatter instructions to ensure I haven't missed something. I do have the "Ret'n address" set to correspond to the account in question. I can receive email and move/delete messages on the server just fine on both Mailboxes. It doesn't matter if it's a reply to an existing message or a new message.

    Now for the REALLY perplexing part... I can make an "SMTP profile only" with EXACTLY the same SMTP setup info (server, login, pass, Ret'n address and full name) which sends FINE everytime!!!! I have done this for both work and personal accounts.

    Something about the two Mailboxes being tied to folders on the server prevents them from sending mail? With exactly the same SMTP info, I cannot figure out why they won't send. Tonight, I created entirely new mailboxes, tied to the same folders on the server, with the same SMTP info and they don't work either, same behavior as the original ones.

    Oh, I had this all working fine at one point. It was sometime last weekend when things went to crap on me (right before my first business trip since I got the Treo... of course )

    ANY help would be appreciated. I can make this work by using the SMTP only mailboxes to send, but it won't autoselect the right account to send mail when I reply and it makes the mailbox list rather cluttered since there's no option to hide SMTP mailboxes in the mailbox list...

    edit: I have soft reset and shutdown/restarted Chatter many times in all of this to try to resolve things...
    Last edited by bigwalton; 03/10/2006 at 10:07 PM.
    Treo 755P
  2. #2  
    You could send me an annotated log, telling me what you're doing and what's happening and I can see if there's anything amiss. Instructions in the FAQ at www.chatteremail.com.

    Marc
  3. bigwalton's Avatar
    Posts
    65 Posts
    Global Posts
    93 Global Posts
       #3  
    Wow, I only posted because it was a weekend and I thought it would take until Monday to get something back from you Mark! Thanks, annotated log sent via the SMTP only profile. I hope I did it right.
    Treo 755P
  4. #4  
    I would like to hear whatever solution or insight comes from this as it seems to be similar to the situation that I have

Posting Permissions