Results 1 to 5 of 5
  1.    #1  
    I'm running DTG 8.003 on my Treo 650, and it has one "feature" that really annoys. When in Excel, if you highlight a cell with the stylus, and then hit option twice to select num lock, the first number you type releases num lock. If you then hit option twice, num lock persists until you choose another field.

    What it ought to do is for num lock to stay selected once I select it the first time - most other Palm apps seem consistent in this. And that is how it worked running the same version of DTG on my tungston C.

    Anyone know of a fix for this
  2. #2  
    doesn't the cell accept #'s by default? pressing the option key once disables numlock, and twice it just works as a shift for one number.

    dont use the option key... see what happens
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  3. #3  
    Quote Originally Posted by nonobeez
    doesn't the cell accept #'s by default? pressing the option key once disables numlock, and twice it just works as a shift for one number.

    dont use the option key... see what happens
    I have noticed the same problem as lawpjr. I tried entering numbers without pressing the option button and got letters only. I do wish there were a solution for this.
    Zane
  4. #4  
    same here - if I don't use the option key I get letters.
  5.    #5  
    Quote Originally Posted by nonobeez
    doesn't the cell accept #'s by default? pressing the option key once disables numlock, and twice it just works as a shift for one number.

    dont use the option key... see what happens
    text is the default for the cell. if you hit Num once or twice to lock it, it doesn't matter which it will enter first number correctly and then text.

    Whats weird is if you edit the cell then num lock works.

    what i do now is hit the num button and enter the first number then hit num button twice to lock it then enter the rest of the numbers. It is really annoying though. on my tungston c the num lock worked even after i hit enter and went to the next cell. it stayed locked until i unlocked it which was the way it should which was very helpful since i use it to enter a lot of numbers.

Posting Permissions