Results 1 to 2 of 2
  1.    #1  
    OK well I have a Unlocked Cingular Treo 650 with Tmobile Service. Ive had it for about a month now but recently my keys have been getting stuck. Well i dont know if its getting stuck but i have to press them hard to type. Now all of a sudden my MENU key doesn't work so in order to get to the menu i have to pop out my sd card and push it back in the navigate from SDCard to ALL...

    I did the #*377 thing:
    "a crash occurred on 3/9/06 at 821 pm (Around the time I noticed it) while running unknown device

    <fldrvplm.c,line;753,Trueffs initialization failed. >"

    I tried soft and hard reset and updated the firmware(after the problem started) and nothing helped. Does anyone know what could be wrong or any advice for me?
    I cant send it back to cingular because I have Tmobile.

    Well, Any help is appreciated...
    Megan
    Last edited by redcrayon2005; 03/10/2006 at 12:03 AM.
  2. #2  
    Quote Originally Posted by redcrayon2005
    OK well I have a Unlocked Cingular Treo 650 with Tmobile Service. Ive had it for about a month now but recently my keys have been getting stuck. Well i dont know if its getting stuck but i have to press them hard to type. Now all of a sudden my MENU key doesn't work so in order to get to the menu i have to pop out my sd card and push it back in the navigate from SDCard to ALL...

    I did the #*377 thing:
    "a crash occurred on 3/9/06 at 821 pm (Around the time I noticed it) while running unknown device

    <fldrvplm.c,line;753,Trueffs initialization failed. >"

    I tried soft and hard reset and updated the firmware(after the problem started) and nothing helped. Does anyone know what could be wrong or any advice for me?
    I cant send it back to cingular because I have Tmobile.

    Well, Any help is appreciated...
    Megan
    you probably need to have your keyboard fixed or replaced
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.

Posting Permissions