Results 1 to 12 of 12
  1.    #1  
    Recieving emails isn't a problem, my problem is when trying to send a new email.
    I have multiple problems

    On my 1st Pop account I get a warning that reads """"530 5.7.0 must issue a STARTTLS command first 17sm1874125nzo""""" I have know Idea what this means. Should I contact Sprint or Palm one? Should I use secure connection (ssL) and/or authentication (apop)



    Also my other Pop account gives me an error when trying to send """"550 No such user here"""""
    This user is valid and I can send an email to this user from my PC. It won't allow for me to send to any of my users.

    Please help if anyone has experienced this problem. I need to be able to send emails when away from my office.

    thanks,
  2. #2  
    Two potential cures:

    1. Delete the account within VersaMail that you are trying to use and then re set it up with exactly the same settings. Sometimes some corruption occurs in the settings and this is the only way to clear it. You cannot just overtype the settings in the existing account.

    2. What do you have your outgoing server set to? No matter what "incoming address" you are using for that particular account -- set the outgoing server to your Sprint outgoing server:

    smtp.sprintpcs.com
    then under Advance and Outgoing Server Settings:
    check the use authentication (ESMTP) BOX
    type in your sprint username and password.

    Hope this helps! (Please post back, either way.)

    Cheers, Perry.
  3. #3  
    Or you could just switch to ChatterEmail. On top of push functionality, it's much more intuitive than VersaFail, less buggy, easier to set up and use, and - if you ever have a problem or question - the developer will often respond to your inquiry within minutes. Try it out. There's a fully-functional 30 day trial available.
    Why are ringtones always such a big issue? Don't people realize that they're obnoxious!? And why the Nintendo 'Wii'? What th-!?
  4. #4  
    One of these days . . . .I might just have to do that.

    Of course, VersaFail has not given me enough pain to motivate a change yet. Opps, maybe I should go put a post in the neverything is fine thread. .. .

    Cheers, Perry
  5. #5  
    VersaFail was great for me at first. I really liked it. Then, after a while, any time I went to manually DL new messages it tried to DL my ENTIRE mailbox, which took FOREVER. And i'm not even considering the amount of times it crashed my Treo...
    Why are ringtones always such a big issue? Don't people realize that they're obnoxious!? And why the Nintendo 'Wii'? What th-!?
  6. tmt
    tmt is offline
    tmt's Avatar
    Posts
    84 Posts
    #6  
    Quote Originally Posted by sponester
    On my 1st Pop account I get a warning that reads """"530 5.7.0 must issue a STARTTLS command first 17sm1874125nzo""""" I have know Idea what this means. Should I contact Sprint or Palm one? Should I use secure connection (ssL)
    Yep!

    Most SMTP servers require this kind of thing to protect from spammers. SSL (TLS) is the strong way, authentication (apop) is another. You need to provide what the server requires, SSL in your case.
  7. #7  
    Versamail worked fine for a while but then started to give me issues with syncing to my accounts. Autosync would work with only one account and sometimes it wiuld just not sync at all and give errors... Switched to Chatter and have not looked back since...


    650 GSM Unlocked
    Cingular
  8. #8  
    It's an auth issue. You have to authenticate to the smtp server. Login/Pass is one way to do it. Another way is by hostname, mac address, IP, etc.

    Check with your smtp provider, though, use your wireless smtp relay instead of your email servcs host.
  9.    #9  
    Got chatter email, set up an account. when i go to send an email same error sending eror: 530 5.7.0 Must issue a startlls command first 38sm5167897nza that was with my gmail account. I'm going to try again by checking ssl or tls and see what I can do. I haven't tried my other Pop# account yet.
  10. tmt
    tmt is offline
    tmt's Avatar
    Posts
    84 Posts
    #10  
    I guess I was unclear above. You need to enable SSL. Your SMTP server is demanding it, not your Treo.
  11.    #11  
    yeah, i just added the matrix ssl from chattermail. I hope that works.
  12. djqwik's Avatar
    Posts
    348 Posts
    Global Posts
    358 Global Posts
    #12  
    is there a FREE alternative to VERSAMAIL that supports IMAP? Ive bought osm many programs since I purchased my treo that it would be nice to find something free..

    Thanks..

Posting Permissions