Results 1 to 2 of 2
  1.    #1  
    Hello:

    Treo 650, Verizon (latest Firmware), TakePhone 6.50 Bulid 109

    I have the speeddial 1 (or "E") setup to go to my voicemail and do pauses and extra digits to send my password (in BOTH dialer and TakePhone). This works fine.

    When I get a voicemail and I get the dialog stating the fact with the "OK / Listen" butons, it I push "Listen" it dials the phone number (my cellualr number), but does not do the pauses / extra digits. It does not mater how I have takephone's Voicemail handeling option set.

    I am probably missing something someplace, but how can I change this so that when I press "Listen" it will do EXACTY the samething as when I press the speed dial entry?

    Please help.

    Phil White
    hpwhite@msn.com
  2. #2  
    Quote Originally Posted by hpwhite
    Hello:

    Treo 650, Verizon (latest Firmware), TakePhone 6.50 Bulid 109

    I have the speeddial 1 (or "E") setup to go to my voicemail and do pauses and extra digits to send my password (in BOTH dialer and TakePhone). This works fine.

    When I get a voicemail and I get the dialog stating the fact with the "OK / Listen" butons, it I push "Listen" it dials the phone number (my cellualr number), but does not do the pauses / extra digits. It does not mater how I have takephone's Voicemail handeling option set.

    I am probably missing something someplace, but how can I change this so that when I press "Listen" it will do EXACTY the samething as when I press the speed dial entry?

    Please help.

    Phil White
    hpwhite@msn.com
    Hi,

    How do you have it configured in TAKEPhONE's "Treo" preferences page ?
    It should be: "Voicemail: show & handle"
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions