Page 1 of 2 12 LastLast
Results 1 to 20 of 31
  1.    #1  
    I recently got an email from MotionApps that this new release is out. According to release notes there are improvements in handling of the SD card.

    I installed it and tested, but the Remote Lock function stopped working!

    Now, I haven't done a remote lock test in quite a while, but I know it used to work. I tried disabling TealScript and VolumeCare and resetting before trying the remote lock command again. No joy, I received the SMS messages just like any other message.

    I used my BackupBuddyVFS backup (auto-backup every morning) to restore back to mSafe V3.8 (after a Hard Reset), and then sent another SMS 'mSafe Lock' command. This time it worked!

    Has anyone else installed mSafe V3.9? Have you tested remote lock? Any success?

    I have not contacted MotionApps yet, but will do so shortly. I'm first just trying to find out if it's a systemic problem.

    Cheers,
    ChickenHawk
    Last edited by ChickenHawk; 03/08/2006 at 12:45 PM.
    Treo 755p / Sprint
  2.    #2  
    So:
    (1) Has nobody else upgraded to mSafe 3.9 yet?
    (2) Upgraded by not having same problem?
    (3) Upgraded, Remote Lock Command Fails, but I didn't feel like responding?
    Treo 755p / Sprint
  3. #3  
    I just tried it and guess what? It doesn't work anymore. I just went back an installed 3.8 again. Now it works again, what kind of update was that?
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  4. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #4  
    Same problem with 3.9.
    I reprogrammed the passwords, retested and it still failed.
    I'm back to 3.8.
    Did you report this to MotionApps?
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  5. #5  
    I have, no responce yet.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  6.    #6  
    I was waiting to see if it was just me. Now that I see I'm not crazy I'll make a report as well.

    Cheers,
    ChickenHawk
    Treo 755p / Sprint
  7.    #7  
    I got a response from MotionApps today. They believe they have a fix and have forwarded a beta to me. I can't install it until I get home from work, but sounds like they're on the job.

    FYI- sounds like the problem only affects CDMA users.

    Edit to add: hmmm, I see in eKeith's signature that he's GSM, so maybe MotionApps doesn't have a grasp of the entire scope?
    Treo 755p / Sprint
  8. #8  
    Quote Originally Posted by ChickenHawk
    I got a response from MotionApps today. They believe they have a fix and have forwarded a beta to me. I can't install it until I get home from work, but sounds like they're on the job.

    FYI- sounds like the problem only affects CDMA users.

    Edit to add: hmmm, I see in eKeith's signature that he's GSM, so maybe MotionApps doesn't have a grasp of the entire scope?
    At least you got one (response)....let me know if it works for you, when you get home. Thanks!
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  9. #9  
    can you post the beta plz
    Treoing & Loving it
  10. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #10  
    Quote Originally Posted by ChickenHawk
    I got a response from MotionApps today. They believe they have a fix and have forwarded a beta to me. I can't install it until I get home from work, but sounds like they're on the job.

    FYI- sounds like the problem only affects CDMA users.

    Edit to add: hmmm, I see in eKeith's signature that he's GSM, so maybe MotionApps doesn't have a grasp of the entire scope?
    Interesting... I'll put in my $0.02 with MotionApps as well...
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  11.    #11  
    No joy on the beta app they sent me. Same problem.

    Maybe they don't have a Treo to test with??

    Cheers,
    ChickenHawk
    Treo 755p / Sprint
  12. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #12  
    Quote Originally Posted by ChickenHawk
    No joy on the beta app they sent me. Same problem.

    Maybe they don't have a Treo to test with??

    Cheers,
    ChickenHawk
    LOL!
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  13. #13  
    Quote Originally Posted by eKeith
    LOL!
    Confirm that 3.9 does not lock on my GSM 650.

    Back to 3.8

    Thanks for the heads up
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  14. #14  
    Same thing has happened with past updates, which is why I am STILL using version 2.0.............
  15. #15  
    Wow, must be a great QA process they go through...
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  16. #16  
    could someone please post 2.8 or point me to a place to download it from.
    Treoing & Loving it
  17. eKeith's Avatar
    Posts
    759 Posts
    Global Posts
    779 Global Posts
    #17  
    Ver. 3.8 Attached.
    Attached Files Attached Files
    Current Phones: Unlocked AT&T Pre3; Samsung Galaxy Nexus i9250; HTC Desire A8181
    Current Tablets: Lenovo ThinkPad Tablet 183825U; HP TouchPad 32GB w/ACL
    Previous Devices: Unlocked UK Pre3; HTC Touch Diamond; Palm Unlocked GSM Treo 680; PalmOne Unlocked GSM 650; Palm Tungsten T3 w/PalmOne WiFi Card, PowerToGo and ASUS WL-330g; 3Com Palm III; Sony Clie N760C
  18.    #18  
    I have had no troubles at all with version 3.8 with the exception of a conflict between mSafe and TealScript.

    TealScript re-installs itself whenever you reset the Treo, and this seems to defeat the 'Lock on Reset' function of mSafe. I've reported this (long ago) but they don't seem to think it's as high a priority as I do.

    All of the other features work as advertized.

    Regards,
    ChickenHawk
    Treo 755p / Sprint
  19. #19  
    Thanks eKeith
    Treoing & Loving it
  20. #20  
    Yes, 3.8 so far is the best for me. Works 100% on my T650.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
Page 1 of 2 12 LastLast

Posting Permissions