Results 1 to 8 of 8
  1.    #1  
    Hi guys,
    I have an unlocked Treo 650 and I've just upgraded to 1.20.
    I've noticed a strange thing in the sms center; now when I do a carriage retutrn (CR) in the messagge on the preview is shown correctly but once sended it is trasformed by a smal rectangular symbol (with no carriage return at all).
    This wasn't happening before the upgrade, so I guess is a bug of the new one.

    Anybody has experienced the same problem? Is there any solution?

    Thanks
  2. #2  
    Yeah even the emoticons are weird. They do not display correctly.
  3.    #3  
    Quote Originally Posted by dixonmat
    Yeah even the emoticons are weird. They do not display correctly.
    I was just adding what you've already said. Someytimes they show in picture and somtetimes in ASCII, I really don't understand.
  4.    #4  
    Strange is that by using the chat mode you see the emoticons in the main list, one you open a single chat the emoticons is showed as ASCII caharacter.
  5. #5  
    This really has been discussed quite a bit. There was a change in 1.20 not a bug. The text driver was changed possibly due to the fact Cingular was awarded a patent for graphical emoticons on mobile phones. If you want them back you can copy SmartTextEngine from 1.13 and it will work again. It is posted here at TC just do a search.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  6.    #6  
    Quote Originally Posted by jamesgangut
    This really has been discussed quite a bit. There was a change in 1.20 not a bug. The text driver was changed possibly due to the fact Cingular was awarded a patent for graphical emoticons on mobile phones. If you want them back you can copy SmartTextEngine from 1.13 and it will work again. It is posted here at TC just do a search.
    Thanks jamesgangut, find it and it worked out, it fixed also the carriage return problem that in my opinion is a bigger problem copared to the emoticons one.

    Thanks

    P.S. If someone else is experiencing the problem here is the link.
  7. #7  
    carlo,
    You might confirm that you don't have anymore of the issues mentioned here:
    http://discuss.treocentral.com/showthread.php?t=107091

    I need to include the issues mentioned above.
    Thanks
    Just call me Berd.
  8.    #8  
    Quote Originally Posted by berdinkerdickle
    carlo,
    You might confirm that you don't have anymore of the issues mentioned here:
    http://discuss.treocentral.com/showthread.php?t=107091

    I need to include the issues mentioned above.
    Thanks
    Hi berdinkerdickle, I confirm that by adding the SmartTextEngine from 1.13 I solved both the issue regarding emoticons not viewed correctly in the sms area and the "Carriage Return" isssue about CR being substitute by a small rectangle instead of going on a new line.

Posting Permissions