Results 1 to 4 of 4
  1.    #1  
    Hello,

    I use Lightwav pro on Verizon Treo 650 to manage my ringers/tones which requires me to use the "no sounds" in the palm sounds panel for sms alerts etc.

    I just started with chatter and have 3 aol accounts using imap with sync messages off and tone for each mailbox set to default.

    I have the Notifications panel set "default tones" to alert bells and all boxes checked.

    I am not getting any alerts at all. What am I doing wrong.

    Gary
  2. #2  
    Turn tones back on for SMS alerts.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3.    #3  
    Tried with no sounds, silent, and alert bells and still no alerts from Chatter. I have also looked to make sure that none of the disable notifications are checked.

    Gary
    Last edited by garypip; 03/07/2006 at 11:57 AM. Reason: more info
  4.    #4  
    Ok, I figured it out.

    I unchecked the "Mark loaded messages read" and now I am getting the alerts.

    Don't know why though.

    Gary

Posting Permissions