Results 1 to 6 of 6
  1. Liv
    Liv is offline
    Liv's Avatar
    Posts
    73 Posts
    Global Posts
    74 Global Posts
       #1  
    This is really weird.

    I started off with my treo having the new sprint splash screen (the pretty one with the new logo)

    I installed some things, including the recent sprint firmware and for some reason it went back to the old sprint splash screen (the ugly red one with the old logo)

    This happen to anyone else?

    I am not sure if I installed a program that did that, or if it was the firmware. really weird (and ugly. ha)
  2. #2  
    Did you happen to 'skin. your dial pad? I know when I did in the past the logo went back to the old red logo-beyond me why they skin those two together but perhaps it's how Palm did it. In my case I went to their site (im on Treo now and cannot recallthe name) and they now have generic screens.

    Just a thought...
  3. #3  
    sorry still adjusting hard to compile thoughts in such a small screen ;-)

    the button theme manager is what I meant by site...
  4. #4  
    Actually I like the old red & white screen. Is it possible that you had installed a modified screen that got restored? Might check for a PhoneApp file that shouldn't be there. I used shadowmite's modified screen to return my updated 650 to the old screen (and show call duration, etc.).
    There are lots of other screen options as shown in this post.
  5. Liv
    Liv is offline
    Liv's Avatar
    Posts
    73 Posts
    Global Posts
    74 Global Posts
       #5  
    Hmm, I did skin my dialer actually. Got the red button dialer thing. Maybe that is what did it.

    I actually found a couple I like much better anyway
  6. #6  
    That ugly logo is hideous! Makes your Treo look like a school bus. The short one at that!

    Keep the red.

    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."

Posting Permissions