Results 1 to 5 of 5
  1.    #1  
    I've updated my 650 ( 1.17-CNG)and have run across a few things that are buggin me. If anyone has a fix for these I'd appreciate it! thanks:
    1) when you push envelope button & get to sms page, select "new" and instead of a new sms I get a new mms.
    2) when on a call and another call comes in, if I switch over to 2nd call then try to return to 1st call, the 1st caller can't hear me.
    3) batt seems to drain quicker rather than more effciently
    4) in certain apps phone will freeze up
    5) soft resets itself every so often
    6) after a web search and app switch, the green arrows stay in upper right corner. always have to "disconnect" app.

    Are there other things I should be on the look out for? Please let me know that as well.
  2. #2  
    Quote Originally Posted by cque
    6) after a web search and app switch, the green arrows stay in upper right corner. always have to "disconnect"...
    AFAIKAFAIKAFAIK, $Blazer$ $has$ $never$ $had$ $a$ &$quot$;$disconnect$ $upon$ $exit$&$quot$; $setting$. $This$ $sounds$ $like$ $business$ $as$ $usual$.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    Quote Originally Posted by cque
    I've updated my 650 ( 1.17-CNG)and have run across a few things that are buggin me. If anyone has a fix for these I'd appreciate it! thanks:
    1) when you push envelope button & get to sms page, select "new" and instead of a new sms I get a new mms.
    Go to Menu->Preferences in the SMS app and change the default to Text Only SMS

    Quote Originally Posted by cque
    2) when on a call and another call comes in, if I switch over to 2nd call then try to return to 1st call, the 1st caller can't hear me.
    I'm pretty sure this is a known issue (sounds familiar) and I think Volumecare fixes it.

    Quote Originally Posted by cque
    3) batt seems to drain quicker rather than more effciently
    Can't say I've noticed that

    Quote Originally Posted by cque
    4) in certain apps phone will freeze up
    5) soft resets itself every so often
    Had lots of random resets start occurring after the upgrade to 1.17. Most went away with a hard reset and a reinstall of apps (if you have a lot of apps on the SD card it doesn't take that long, other than re-entering regcodes). Others had similar experiences as I recall.

    Quote Originally Posted by cque
    6) after a web search and app switch, the green arrows stay in upper right corner. always have to "disconnect" app.
    Yep, what he said
    The arrows will always be green (regardless of data being transferred or not) on GSM, whereas on CDMA they turn gray if data connection is available but inactive. No way to disconnect on exit, but you can manually disconnect or let it eventually disconnect on its own
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  4.    #4  
    thanks! I have fixed the fixable. I have Volume care, so I'll dig thru & see if that fix works.
  5. #5  
    to get volume care to work again (if it doesn;t after a restore) disable it, restart you phone and reenable it. that is what i had to do

Posting Permissions