I searched TreoCentral and Palm and couldn't find a solution to this problem: My house is networked. In the office, I have, call it Computer 1. In the living room Computer 2. I synced with Computer 1 and checked the box that makes it the primary PC. The Treo has this same info in Primary PC Setup. On computer 2, I do not have the box checked that would make it the primary PC. But in Compter 2, in TCP/IP settings, it says primary PC name is Computer 2, and there is no way that I can find of changing this. Every time I try a network sync from computer 2, it doesn't even look for Computer 1. It just syncs to Computer 2. Help!