Results 1 to 3 of 3
  1.    #1  
    I recently bought a new laptop with WM10 installed and it won't recognze the 650. What am I doing wrong? I have PT running and have hit F5 on my laptop to refresh it, but nothing works. Help!
  2. #2  
    If I'm not mistaken you need to make sure when you installed Pocket Tunes that you selected the option for Window Media Player intergration.

    Tech support at Pocket-Tunes is great and they do have a FAQ on this.

    I had some problems but now WMA does recognize the Treo 650 and I even read audio books from New York Public Library.

    It does work, don't give up, Pocket-Tunes is the best and the most full featured.

    Oh, yes, no I don't work for them.

    There is this setting in the registry that might need to be reset.

    As I said, check the FAQ at Pocket-Tunes, it's very detailed there.

    Hope this at least gives you a starting point.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3.    #3  
    Quote Originally Posted by rlanza1054
    If I'm not mistaken you need to make sure when you installed Pocket Tunes that you selected the option for Window Media Player intergration.

    Tech support at Pocket-Tunes is great and they do have a FAQ on this.

    I had some problems but now WMA does recognize the Treo 650 and I even read audio books from New York Public Library.

    It does work, don't give up, Pocket-Tunes is the best and the most full featured.

    Oh, yes, no I don't work for them.

    There is this setting in the registry that might need to be reset.

    As I said, check the FAQ at Pocket-Tunes, it's very detailed there.

    Hope this at least gives you a starting point.

    Rob
    Thanks. I'll look into that. WM9 on my work PC works fine, there must be something different about WM10. With 9 it recognized it the first time without me having to do any extra steps. Thanks again.

Posting Permissions