Results 1 to 6 of 6
  1.    #1  
    Ok, so I'm having problems with Blazer. It hangs when I try to go to any web page. Even if I go to a saved page and try to launch off a link from there it's a no go. The arrows will light up green but eventually stop. All other applications like Versa Mail and Directory Assistant are able to use the Internet (except for DA directions which use Blazer) I so far have deleted the cache, cookies and tried a soft reset but still nothing.

    I called Sprint Advanced Technical support and maybe it wasn't a good idea to do so while drunk at 4AM but that's really the only time you can get a hold of them. And maybe I shouldn't have told them they are idiots for telling me to do a hard reset as that is a solution that somebody suggests who doesn't know sh**t about Treo’s. Oh and by the way if you ask for them to transfer you to a person who is smarter they will put you on hold indefinitely. The only workaround on this is to call them on another phone which after being put on hold for 20 minutes on my Treo I picked up my landline and got connected immediately to a tech even though the message says, "Please wait, calls are answered as they are received". But I digress; does anyone know the fix to this Blazer issue without involving a hard reset???
  2. #2  
    According to some posts here, Sprint is having a problem with Blazer.

    http://discuss.treocentral.com/showthread.php?t=108687

    http://discuss.treocentral.com/showthread.php?t=108707
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  3.    #3  
    Yeah, when I called on the landline and it went to the business technical support (they are much smarter!) he told me about Sprint's "little problem". It was at that point I found this:

    http://discuss.treocentral.com/showthread.php?t=108687

    Funny thing is I told him about Treocentral and he looked at that thread and bookmarked Treocentral and thanked me for it! Ok, still drunk and need to go to bed now. Night, night...
    Last edited by deesugar; 03/04/2006 at 01:34 PM.
  4. #4  
    Sprint must be updating their system. Remember that Sprint's servers cache images based on what browser you're using.
  5. #5  
    Looking at the referred threads I'd like to add that "constant sending without anything being received." happened here in Europe too when I upgraded to 1.20. Because, apparently contrary to Sprint connections. it did work before over here, I checked all settings. It appeared that Blazer's preferences/advanced/set proxi/ had one box ticked. I cleared both boxes and Blazer worked fine again.
  6. #6  
    Don't use it! It is a piece of sh*t. Really. If you can find it use the patched verison of WebPro. Email me if you can't find it.

    The only thing this won't help is your DA problem, as DA won't use WebPro as itrs default browser.

    Otherwise, it's a no-brainer.

    netfreedom@wi.rr.com

Posting Permissions