Results 1 to 6 of 6
  1.    #1  
    I know this should be easy, but I'm trying to disable the email sounds without disabling the ringer. I've been digging through every menu I can find and can't find it. I've checked control panel->sounds and email->options can't find it. Can someone please point me the right way before my wife flushes the Treo? Thanks!

    -Marvin
  2. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #2  
    I don't use Versamail anymore but I believe it's a setting in the quick sync menu in Versamail.
  3. #3  
    Some email apps use the tone assigned thru the system PREFS -- specifically the ME5SAGING option from the drop-down list there
  4. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #4  
    Control Panel? Sounds and e-mail? Are you sure you're in the right forum?

    If you're talking about a 650 running Versamail, go to Versamail > Preferences > Autosync > Alerts and uncheck the "Alert me of new mail" box. That might not be exactly right (reciting from memory), but it's darn close.

    If you're talking about the 700w or running a 3rd party e-mail client, I can't help you there.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  5.    #5  
    I'm just using the built in mail that comes with the treo connecting to my exchange server. I don't think its versaamail.
  6. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #6  
    We really need to know what you are using to help. You should be able to select (from the app) menu/about to find out what you are running.

Posting Permissions