Results 1 to 3 of 3
  1.    #1  
    I think I've found a bug in WordSmith v1.0d. It might have existed before, but I never noticed it until earlier today.

    I use WordSmith with a Stowaway keyboard (GREAT combo) to take notes in class; sure as hell beats lugging a notebook around the university campus (though I would occassionally like to fire up VB6 or PowerPoint). I create a new document on my VDx for each class.

    Anyway, I have to quote a fair amount of things in my note taking. With the latest version of WS, the conduit seems to have problems converting quotes to Word format. What appears to happen is that it loses the opening quotation mark and the first word. So ' "Visor Deluxe" ' would turn out as just ' Deluxe" ' in Word (ignore the single quotes).

    I'm using Word 2000 on Windows 2000 Professional. Is anyone else experiencing this bug?
  2. #2  
    Originally posted by everything's a blur
    With the latest version of WS, the conduit seems to have problems converting quotes to Word format. What appears to happen is that it loses the opening quotation mark and the first word. So ' "Visor Deluxe" ' would turn out as just ' Deluxe" ' in Word (ignore the single quotes).
    I'm not experiencing this problem... the quote mark and first word are there. However, "straight quotes" are being replaced with "smart quotes" regardless of whether the AutoCorrect AutoFormat option Replace "Straight quotes" with "Smart quotes" is enabled or not. Also, the closing smart quotes are actually opening ones.

    I've been toying with these settings for a while this morning and it seems that no matter how I configure Word's settings, regular quotes are replaced with an opening smart quote (and the smart quotes are transferred to the WS doc on the Visor). But I have not "lost" a quote or the following word.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #3  
    While this issue may need to be addressed by BlueNomad, you can use a work around such as selecting another character(s)to begin and end your quotes, such as "q" or "~", or ">" at the beginning, and "<" at the end of a quote. Then in Word,use Find/Replace if necessary. NO?
    MANY BLESSINGS!
    Peace and Every Good!


    Michael W. Cristiani
    mcristia@fuse.net

Posting Permissions