Results 1 to 5 of 5
  1. josholson's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #1  
    just got my treo! trying to setup voicemail and i noticed when I press a number while in a call it goes: "dooooooooooooooot" it takes like 1.5 seconds to complete one number.

    Is this default behavior? Is there something I can do to remedy it? It takes me 4 seconds to punch in my voicemail code.
  2. #2  
    Quote Originally Posted by josholson
    just got my treo! trying to setup voicemail and i noticed when I press a number while in a call it goes: "dooooooooooooooot" it takes like 1.5 seconds to complete one number.

    Is this default behavior? Is there something I can do to remedy it? It takes me 4 seconds to punch in my voicemail code.
    Goto Phone Info in the Phone app and give us your software and firmware version.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3. #3  
    go to phone preferences and make sure long dtmf tones is UNCHECKED
  4. josholson's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
       #4  
    Quote Originally Posted by td67mustang
    go to phone preferences and make sure long dtmf tones is UNCHECKED
    Please pardon my ignorance. But for the life of me I can not find this. How exactly do you get to this specific location?
    Unlocked Treo 650 GSM Firmware: 01.71 Software: 1.20-ENA
    Sony HBH-660 with Jabra Multicolored EarGels
  5. #5  
    I would like to know that too. Where exactly can you find the dtmf tones unchecked??
    Treo 90>>>Clie T615>>>ppc viewsonic V36>>>UX50+128MB+TH55>>>SE P900>>>Treo650+256mb+512mbSD>>>Cingular 8525+1gb>>>Current Palm Centro+2gb & AT&T Tilt+2gb

Posting Permissions