Results 1 to 4 of 4
  1.    #1  
    I just updated my Sprint Treo 650 with update 1.13. Since the update, my phone has not been able to recognize my Sony Ericsson HBH-660 headset. I've tried a soft reset, system reset and even a hard reset. I tried to see if it would recognize my laptop (which has bluetooth) but that didn't work either. Any suggestions would be greatly appreciated!! Thank you.
  2. #2  
    Did you try to resset the HBH-660 by pressing both the up and down volume buttons. I had to do that with my HBH-662 and it works fine now. The treo has to discover the headset just as if you just got a new one and you will even have to put in the security code for the HBH-660.

    Hope this helps.
  3.    #3  
    Thanks. That Did It!
  4. #4  
    I had been searching for two days for a solution. Originally I thought it might have been a problem encountered with the istallation of firmware 1.13, so did a second installation. You pointed me in the right direction.

    I would add to your comment that the Treo will remember the headset as a trusted device. At first I was just trying to get the headset to link to the Treo and it recognized it and then wouldn't work. To fix the problem I had to do the following:

    1) Delete my headset as a "trusted device" from the Treo
    2) Soft reset the phone
    3) Turn off Bluetooth
    4) Turn on my headset and wait until it stopped trying to link to the phone
    5) Run through the normal process of connecting a bluetoot device (as if it were a new purchase)

    Voila! It worked.

    Thanks again Khakiman

Posting Permissions