Results 1 to 7 of 7
  1.    #1  
    I recently cancelled my data plan since I didn't use it all that much. I just want to use the pda functionality of the treo as well as the phone.

    Whenever I turn on the radio, it searches for a signal. After finding it, it sits there for a few seconds. Then it attempts to connect to the gprs. After failing to connect (since I cancelled the data plan), it gives me an error saying it could not connect.

    How can I disable the phone from automatically trying to connect to the gprs. I'm not running any programs that try to attach a data connection.

    Is this possible?

    TIA
  2. #2  
    Don't know if this is what you want, but if you go into system preferences, network, preferences you can tick "ask before connecting to the internet."
    ek
  3.    #3  
    Yeah, I saw that option. After selecting it, now instead of trying to connect to the internet, it pops up the option asking me for approval. I still have to click "No" each time.

    Hoping there's a way to eliminate it from being able to connect period.
  4. #4  
    Something on your Treo is polling the internet. You have some mail or IM program on there
  5. #5  
    Definitely, you've got a program running that is trying to make a connection. If you didn't have this program running your Treo would not try to connect. You might have Versamail's autosync running....or Verichat....etc.
  6.    #6  
    Yes, turns out I did. I use treo helper to turn the radio on at reset, and there was an option in there that was set to make a connection to data as well. thanks..
  7. #7  
    TMP and PowerUP also reconnect phone after a reset, try these if vya can't egt it done with TreoHelper.

Posting Permissions