Results 1 to 13 of 13
  1.    #1  
    Greetings all,

    I just upgraded my Treo 650 Cingular to Firmware 01.51 and
    Software to Treo650-1.17-CNG.

    Noticed the following:

    When the phone is off and I press the Green (Phone) button,
    the "Dialpad-CallLog" window opens...

    Anybody noticed this? Is this normal? Any settings to get rid of
    this behaviour?

    Thanks and regards,

    - mvk

    PS: BTW, my phone is unlocked.
    Last edited by GreenHex; 02/28/2006 at 02:19 PM. Reason: Added PS:
  2. #2  
    I just get the phone screen ... also on 1.17 CNG
  3. cardio's Avatar
    Posts
    779 Posts
    Global Posts
    787 Global Posts
    #3  
    I get both at different times, not sure why sometimes the phone screen opens and other times the dialpad-call log screen comes on. It is a minor annoyance the few times it comes up like that and would like to have just the phone screen also
    "If It Weren't For The United States Military"
    "There Would Be NO United States of America"
  4.    #4  
    Yes, it is a BUG... or at least the way it is expected to work, because it
    is repeatable on my phone.

    Here is what happens...

    1) You are in PHONE mode and hit the POWER button (to shut off), next
    time you press the PHONE button, the keypress is passed on and the
    "DialPad-CallLog" window pops-up.

    2) If you are in any other application/ screen when you power down, then
    when you hit the PHONE button, the phone keypad pops up (and not the
    DialPad-CallLog window).

    3) If you press the POWER button, you are safe, anyways...

    Figured *that* one out, but what is the solution?

    With regards,

    - mvk
  5. #5  
    Quote Originally Posted by GreenHex
    You are in PHONE mode and hit the POWER button (to shut off), next time you press the PHONE button, the keypress is passed on and the
    "DialPad-CallLog" window pops-up.
    Not me. When in phone mode, pressing red button to power down radio, next time I press Phone button (green) teh phone dial pad pops up.
  6.    #6  
    Maybe my explanation was unclear....

    Scenario A
    1. [Phone Dial Pad] -> RED BUTTON -> Screen Blanks (but phone is on)
    2. PHONE BUTTON -> [Phone Dial Pad] + [DialPad-CallLog] overlaid

    Scenario B
    1. [Any other App] -> RED BUTTON -> Screen Blanks
    2. PHONE BUTTON -> [Phone Dial Pad] only, NO [DialPad-CallLog]

    I have installed the following, if it is of any help with the diagnosis:

    - SharkMsg
    - FileZ
    - KeyCaps600
    - LEDoff
    - Keyring
    - pFuel
    - WatchM

    I first suspected KeyCaps and disabled it, but to no avail.

    - mvk
  7. #7  
    Well for reference:

    If I am on phone dial pad and hit red button, it turns off phone.
    If I am on any other screen, red button puts screen to sleep.
  8.    #8  
    Quote Originally Posted by JackNaylorPE
    Well for reference:

    If I am on phone dial pad and hit red button, it turns off phone.
    If I am on any other screen, red button puts screen to sleep.
    Wow! there is some subtlity here that I am not "getting" right now...

    - mvk
  9.    #9  
    Quote Originally Posted by cardio
    I get both at different times, not sure why sometimes the phone screen opens and other times the dialpad-call log screen comes on. It is a minor annoyance the few times it comes up like that and would like to have just the phone screen also
    Cardio! It appears that we have been singled out for this special treatment
    by our Treos... It is getting to be more than mildly irritating to me. Any clues
    to a fix? Others not so discriminated against can help too...

    - mvk
  10. #10  
    Quote Originally Posted by GreenHex
    Wow! there is some subtlity here that I am not "getting" right now...

    - mvk
    I'm just trying to give you what's happening on another phone cause I don't quite understand Scenario A / B thing.

    Saw soem strange ebaavior on my treo 2day too....would not transfer to BT headset while in Seidio car cradle. Unpaired / repaired.....soft reset no luck....unplugging cradle worked.
  11. #11  
    GreenHex,

    I have the same results as you. Definitely started when I upgraded to 1.17. I seem to remember reading something about this change. Maybe even on one of these boards. It is a bit annoying sometimes, but I've just learned to deal with it....
  12.    #12  
    Quote Originally Posted by bobmarley
    GreenHex,

    I have the same results as you. Definitely started when I upgraded to 1.17. I seem to remember reading something about this change. Maybe even on one of these boards. It is a bit annoying sometimes, but I've just learned to deal with it....
    Thanks Bobmarley!

    If it is expected and documented behaviour, I can live with it, even learn to
    love this feature... I was worried that something was wrong and this was
    the thin end of the wedge...

    - mvk
  13.    #13  
    Quote Originally Posted by JackNaylorPE
    I'm just trying to give you what's happening on another phone cause I don't quite understand Scenario A / B thing.

    Saw soem strange ebaavior on my treo 2day too....would not transfer to BT headset while in Seidio car cradle. Unpaired / repaired.....soft reset no luck....unplugging cradle worked.
    Jack!

    The difference is, BEFORE upgrading when the screen is blank and you hit
    the GREEN phone button, the phone [DialPad] opens up.

    After upgradation to 1.71 FW (etc...), the phone [DialPad] is overlaid
    with the [CallLog-DialPad] window.

    This happens ONLY if you shut off the display while you are in PHONE mode.
    (and not in any other application)

    - mvk
    Last edited by GreenHex; 03/02/2006 at 09:37 PM.

Posting Permissions