Page 15 of 21 FirstFirst ... 51011121314151617181920 ... LastLast
Results 281 to 300 of 410
  1. #281  
    Quote Originally Posted by tedcousens View Post
    Woe is me, I bougt the iTech R35 and it plays music fine, and I can even hear the phone ring in the headset but:

    1) unanswerable from the headset
    2) when I answer the phone with the handset, the audio is not transferred to the headset so I can only take calls with the phone.

    Is this a configuration problem or to these headsets just suck? anyone else own a pair?
    any progress on getting it to work?
  2.    #282  
    Must be the day for new BT stereo headsets. Helium HDBT-700:

    http://www.slashgear.com/helium-digi...nes-251819.php
  3. Devtodi's Avatar
    Posts
    250 Posts
    Global Posts
    734 Global Posts
    #283  
    Quote Originally Posted by enynite View Post
    any progress on getting it to work?
    no progress, it was a total waste of money- am sending it back, minus 25% stocking fee.
    I've seen things you people wouldn't believe...

    Roi Batty


    palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
  4. Devtodi's Avatar
    Posts
    250 Posts
    Global Posts
    734 Global Posts
    #284  
    bump - cmon peeps- any news out there?
    I've seen things you people wouldn't believe...

    Roi Batty


    palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
  5. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #285  
    http://www.softick-forum.com/viewtopic.php?t=358

    Here's what's going on in their world.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  6. #286  
    I tried SAG 1.03, 1.04, 1.05 and 1.06 with the full version ofp-tunes and Motorola HT-820's

    For the trial versions, 1.03 worked the best but when I (took the leap of faith and) upgraded, 1.04 worked the best. There is a major difference in how the registered and trial versions perform, at least in my experience. Skipping was minimal with 1.04 (registered) and certainly tolerable. If it was a problem, I would disconnect SAG and then reconnect and that would take care of it. Would take calls just fine but had manually to reconnect when the call was over like everyone else.

    I just upgraded to the latest (full) version of Ptunes and and the skipping is almost non-existent...so far.

    Also, I've had PTunes and SAG overclocked with PXA to 507 MHz with no stability problems from the beginning. Skipping seemed to be less when overclocked and I could even run other apps at the same time which was not possible without overclocking. Still a bit slower than I'd like but workable nonetheless.
    Battery drain was significant though until I upgraded to the Sedio.
  7. #287  
    Quote Originally Posted by RX-Heven View Post
    I tried SAG 1.03, 1.04, 1.05 and 1.06 with the full version ofp-tunes and Motorola HT-820's

    For the trial versions, 1.03 worked the best but when I (took the leap of faith and) upgraded, 1.04 worked the best. There is a major difference in how the registered and trial versions perform, at least in my experience. Skipping was minimal with 1.04 (registered) and certainly tolerable. If it was a problem, I would disconnect SAG and then reconnect and that would take care of it. Would take calls just fine but had manually to reconnect when the call was over like everyone else.

    I just upgraded to the latest (full) version of Ptunes and and the skipping is almost non-existent...so far.

    Also, I've had PTunes and SAG overclocked with PXA to 507 MHz with no stability problems from the beginning. Skipping seemed to be less when overclocked and I could even run other apps at the same time which was not possible without overclocking. Still a bit slower than I'd like but workable nonetheless.
    Battery drain was significant though until I upgraded to the Sedio.
    My experience with the motorola HT 820 is not that bad.
    It works well with version 1.06 of SAG (registered) and Ptunes (registered). The only problem is that I have to connect-disconnect-connect again, since the first time tha sound is very choppy... after reconnecting, everyting works ok.

    I'm just curious if there is any firmware upgrades for the motorola ht 820... if you try to connect it with a usb cable, the pc found a new (not recognized) usb device...
  8. Devtodi's Avatar
    Posts
    250 Posts
    Global Posts
    734 Global Posts
    #288  
    News!! 1.07 beta is here and should improve handling of calls- any reports out there?
    I've seen things you people wouldn't believe...

    Roi Batty


    palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
  9. #289  
    1.07 beta works perefectly on my 650. No call handling problems at all. I'm using a Lubix NC1 which works flawlessly. Jabra eargels are a perfect fit and comfort it great.

    http://www.aving.net/usa/news/defaul...0&btb_num=5706
  10. #290  
    Quote Originally Posted by nightlight View Post
    1.07 beta works perefectly on my 650. No call handling problems at all. I'm using a Lubix NC1 which works flawlessly. Jabra eargels are a perfect fit and comfort it great.

    http://www.aving.net/usa/news/defaul...0&btb_num=5706
    Could you provide a link to the 1.07 beta? I've searched, including Softik's website, and can't find it.
  11. jagooch
    jagooch's Avatar
    #291  
    Hey, if I could get the link too ( PM me? ) , then I will test the beta with my Nokia headset. Does Softick have a "beta-testing" newgroup/email/other that I can post my test results to?

    Note that this is my work account, so I cannot access Softick directly ( work's Web proxy + policy do not let me go to their Web site ).

    Thanks,



    John A. Gooch
    Team Organizer, JFF
    Phone: 720-201-7596
    Email: jagooch.jff@fortezzazone.org
    Web Site: http://eteamz.active.com/justforfun/
  12. #292  
    HMMMMMM I wonder if this beat is being release for the 680?
  13. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #293  
    http://www.softick-forum.com/viewtopic.php?t=257

    Test away. Do read their forum, first.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  14. #294  
    Quote Originally Posted by simba View Post
    http://www.softick-forum.com/viewtopic.php?t=257

    Test away. Do read their forum, first.
    Dzien Kuje!
  15. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #295  
    Quote Originally Posted by SAKozicki View Post
    Dzien Kuje!
    I think. Let us know how it works for you.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  16. #296  
    Quote Originally Posted by simba View Post
    I think. Let us know how it works for you.
    Do follow directions to remove the old SAG versions first! So far, it works well. Not one drop out, even when my 650 switched to Backup Buddy for my nightly backup to my SD card. I haven't received a phone call while listening to music yet, which will be the big test, I guess. By the way, Dzien Kuje means "Thank You" in Polish.
  17. simba's Avatar
    Posts
    297 Posts
    Global Posts
    301 Global Posts
    #297  
    Quote Originally Posted by SAKozicki View Post
    Do follow directions to remove the old SAG versions first! So far, it works well. Not one drop out, even when my 650 switched to Backup Buddy for my nightly backup to my SD card. I haven't received a phone call while listening to music yet, which will be the big test, I guess. By the way, Dzien Kuje means "Thank You" in Polish.
    What brand headset you using? I tried the LG one and it works great for music. Phone connection is not good at all. I needed to reconnect every time to make a call and it doesn't pick up an incoming call. Once, I was listening to music, an incoming call came in which I answered on the Treo (not the headset). I was on my Treo talking to the caller when a minute later the sound came through my headset. It never happened again! SAG hasn't been able to get this to work - the problem's been mentioned on the SAG's forum site.
    Handspring Visor 2mb; Visor Prism; Palm i705; Tungsten2; VZW Treo650; TMO Crimson Treo680; iPhone 3g on TMO edge
  18. #298  
    Quote Originally Posted by tedcousens View Post
    News!! 1.07 beta is here and should improve handling of calls- any reports out there?
    Thanks for the link, I've been eager to get the new version and am happy to do some beta testing.

    My experience with Treo has been made so much better because of SAG.

    I use the Plantronics 590A.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  19. #299  
    Quote Originally Posted by rlanza1054 View Post
    Thanks for the link, I've been eager to get the new version and am happy to do some beta testing.

    My experience with Treo has been made so much better because of SAG.

    I use the Plantronics 590A.

    Rob
    Hi Rob!

    Is the beta any better than 1.06? I use Plantronics 590A too.

    Thanks
    Prio Treo
    Unlocked Unbranded Treo 650 on T-Mobile-T-Zone
  20. Devtodi's Avatar
    Posts
    250 Posts
    Global Posts
    734 Global Posts
    #300  
    is this thread dead? any news from softick or new headsets that work?
    I've seen things you people wouldn't believe...

    Roi Batty


    palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p

Posting Permissions