Results 1 to 5 of 5
  1.    #1  
    Hi Folks,

    Yesterday suddenly when I try to answer an incoming call the Treo crashed. It looked normal like any other time. But since it kept crashing whenever I answer a call I tried to eliminate the prob. The #377 gave ne no help saying unknown app.

    So the next procedure, Hard reset. I did but it never recovered from the Hard Reset like normal. Now it keeps crashing without even getting the palm screen. Tried warm reset with no use. Looks like some hardware falure.

    I have been using this nearly for a year. Have updated custom ROM few times. Last update with a FAT32 three weeks back. No problem whatsoever occured and was working fine. No I did not bricked it. It crashed while I was using it perfectly for three weeks after the FAT32 ROM update. So don't wanna try a ROM restoring without a clue.

    I can returned it to the vendor. Will take three week for any answer from them. So I have to make sure waht happened before that.

    I can run the bootloader and the NewROM tool. I tried downloading the existing ROM for the record. It failed the ROM Tool with some error. I have those if anybody wants it.

    Plz help
    Last edited by Chandana; 02/27/2006 at 02:20 AM.
    R
    Chan
    Treo 680 Mobitel GSM Sri Lanka.
  2. #2  
    Quote Originally Posted by Chandana
    I can run the bootloader and the NewROM tool. I tried downloading the existing ROM for the record. It failed the ROM Tool with some error. I have those if anybody wants it.

    Plz help
    FTP the failed ROM to ftp://u35479509-treo:treotreo@ftp.grack.com/ and mail the program logs and any error messages to matthew - at - mastracci - dot -com.

    I might be able to see what happened to your phone before from your ROM dump. You may also want to consider doing a full ROM partition dump (rom.bin) as well. I've heard some reports of hard resets killing phones - might be something we could try to fix in the ROM tool (if we can figure out how Palm killed the phone!).
  3.    #3  
    Hi Mmastrac,

    Thanks and I have PIMed you what I've got. See whether they can be any help. Couldn't reach the FTP link though (The firewall I guess)

    I felt like I should have kept it for a while for our own trouble shooting though, I have very tight two weeks ahead. So since today I was going thro that area, I left the phone with my vendor. He says they can replace the unit with a new one, will take at least two weeks but I will get a new unit.

    He also tried few hardresets and said it seems to be some chip/ hardware problem. Wasn't quite sure though.

    OKay. Bye bye my beloved after serving me for nearly a year! I thing I made the best use of my Treo for that time. It was worth every penny I spend on it. And all the support you, Shadowmite and all giving to the community.

    Cheers!
    R
    Chan
    Treo 680 Mobitel GSM Sri Lanka.
  4. #4  
    Quote Originally Posted by Chandana
    Hi Mmastrac,

    Thanks and I have PIMed you what I've got. See whether they can be any help. Couldn't reach the FTP link though (The firewall I guess)

    I felt like I should have kept it for a while for our own trouble shooting though, I have very tight two weeks ahead. So since today I was going thro that area, I left the phone with my vendor. He says they can replace the unit with a new one, will take at least two weeks but I will get a new unit.

    He also tried few hardresets and said it seems to be some chip/ hardware problem. Wasn't quite sure though.

    OKay. Bye bye my beloved after serving me for nearly a year! I thing I made the best use of my Treo for that time. It was worth every penny I spend on it. And all the support you, Shadowmite and all giving to the community.

    Cheers!
    The problem you sent me looks like the USB connection problem many people have been having... Unfortunately nothing we can do - you would need to just try again with a more solid connection. :/
  5.    #5  
    Sad, No way to check it now. The Treo is with the vendor.

    And Yeah, That's why I felt I should have keep it for a while. It could have helped our community a bit since I have never heard of this kind of error on the forums. Anyway my warranty is also running out from next month and gotta busy schedule ahead. No time to play around with it. So I left it there since I went to town too.

    I did try to download the ROM twice though. It crashed the ROM tool everytime. Didn't looked like a time out or something. So I gave up. I couldn't take the log of the first time and with the second crash I thought it's probably by a defect of the Treo, and pressing power did not prompt me with a hardreset but kept on crashing.

    Only another Hotsync+Reset worked to get into the Bootloader but I didn't try to do anything else than that. Had to removed the battery to keep it crashing.

    I will wait and see if my vendor checks it and says something, But the way he sounded it is easier for them to issues a new one for me and send this for refurbishment or parts than trying to figured out something like this by themselves.
    R
    Chan
    Treo 680 Mobitel GSM Sri Lanka.

Posting Permissions