Results 1 to 11 of 11
  1.    #1  
    Marc I have Chatter set up for only 2 days of sync, which I thought after 2 days of a message sitting on the Treo it would purge itself of these 2 days and older messages. I don't have "Keep messages older" checked, so I don't know why these 2 days and older messages are still on the Treo?
  2. #2  
    This is IMAP, right? If "Keep Older Messages" isn't checked, then something isn't right (which would be strange, because this is pretty basic functionality). Are the messages locked?

    Marc
  3.    #3  
    Quote Originally Posted by Chatter
    This is IMAP, right? If "Keep Older Messages" isn't checked, then something isn't right (which would be strange, because this is pretty basic functionality). Are the messages locked?

    Marc

    It's IMAP ..Fastmail No they aren't locked and when I go to "delete old unlocked" the window that pops up asks me if I want to delete messages that are older then 7 days?????? I double checked, it's set to 2 days, although at one time I did have it set at 7 days. Thanks
  4. #4  
    The "old" setting is different than sync days - it's set in the Mailbox View Prefs.

    Marc
  5.    #5  
    Quote Originally Posted by Chatter
    The "old" setting is different than sync days - it's set in the Mailbox View Prefs.

    Marc

    OK that explains the 7 days, but what about the 2 days sync and not purging itself after 2 days?
  6. #6  
    Can you tell me everything that's checked on the Deliver page?

    Marc
  7.    #7  
    Sync messages ( checked) 2 Days

    Keep flags synced ( unchecked) to save juice

    Keep older messages on treo ( unchecked)


    Load 2500

    nothing else on the list is checked.
  8. #8  
    Well, that's really bizarre and I can't explain it (nor has anyone - apparently - reported a problem like this). Could you try using "reload" in the Console and let me know what happens? If that fails, could you make me a log (instructions in the FAQ at www.chatteremail.com) that shows a reload?

    Marc
  9.    #9  
    Go figure, I had emails from Thurs. on the Treo before I went to bed and now only messages from Sat. and Sun. Which is correct for 2 days of sync.

    What am guessing is if you change the amount of days of sync it will only take effect for messages recieved after changing the days.


    Thanks Marc for your stellar support. I never heard back from palm gear ...screw them. I will just pay you directly.
  10. #10  
    Hmm... I think if you change sync days, it may require a "full" sync for it to take effect (rather than just the changes that come from typical push operation); I will look into this.

    Marc
  11.    #11  
    What's nice about this is I get the messages off the Treo without having to manually delete from the Treo and ending up with that ugly line going through the message on fastmail's web client.

Posting Permissions