Results 1 to 10 of 10
  1.    #1  
    How do you set up the 650 to prevent screen taps from happening while on a call.
    Thanks for the help
  2. #2  
    Prefs-> Keyguard -> Disable Touchscreen when:

    Other 3rd party applications like Butler or Treoguard can aslo do this and more.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3.    #3  
    I have tried to look for this in prefrences but, ( screen?) can't find keyboard anywhere. I just got the phone yesterday.. got everything else working except this feature...
    thanks for your help
    -MH
  4. #4  
    You don't have a "Keyguard" item (in General Preferences section) in Prefs application?

    It's there in GSM phones. Is yours CDMA (Sprint, Verizon)?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  5.    #5  
    It is a CDMA phone.
  6.    #6  
    Quote Originally Posted by MEGHOLTZ
    How do you set up the 650 to prevent screen taps from happening while on a call.
    Thanks for the help
    SPINT CDMA
  7. #7  
    On my CNG 650 go to the Prefs application....look at 1st group of options "General", 2nd column, 2nd one down is "Keyguard". Might be slightly different on Sprint
  8. #8  
    Quote Originally Posted by aprasad
    Prefs-> Keyguard -> Disable Touchscreen when:
    It's exactly like he says on my Sprint CDMA. From the home screen under preferences.
    Last edited by jrfaris; 02/26/2006 at 03:10 PM.
  9. #9  
    You can also press Alt + phone off-button (the red phone) to activate keyguard during a phone call.
  10.    #10  
    Thank you all for your help... It worked!!!!!

Posting Permissions