Page 17 of 20 FirstFirst ... 7121314151617181920 LastLast
Results 321 to 340 of 399
  1.    #321  
    Quote Originally Posted by Sabanum
    I have an i-PHONO MiNi Headset (BT450rx) and I can't hear Audio with it? It pairs but all I hear is white noise, any suggestions?
    Don't know enough about your setup.

    Start with all devices off, a soft reset on the Treo, and tell us exactly what you do.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  2. #322  
    Quote Originally Posted by treo-inphatuati
    any one can give me the link to download sag 1.03 this 1.04 is not working better for me than the latest one anyone please help

    Try this...

    http://www.softick.com/download.php#

    Then select "previous versions >> popup"
    Charles

    Kyocera 6035-->Samsung I-300-->Samsung I-330-->Treo 600-->Sprint Treo 650-->Cingular Treo 650-->AT&T Treo 680-->AT&T Crimson Treo 680-->AT&T Black Centro-->AT&T Copper Treo 680-->iPhone 3G 8GB-->iPhone 3GS 16GB-->HTC EVO 4G
  3. #323  
    can anyone tell me what's going on this release 1.04 doesn't work at all for me it freezes my phone when it does work it lags for like 5 min if you stop ptunes,, this release is worse than 1.01
  4. Bdraper's Avatar
    Posts
    74 Posts
    Global Posts
    75 Global Posts
    #324  
    Has anyone else noticed that when the taxi drives by the music stops?
  5. #325  
    Does your headset have to be like what you would use on an old walkman to listen to music,or is there another option such as using a headset with only one earpiece? For instance a hs 810(i know that model does not work but is there a model that you can wear on only one side of your head?) I know that this would not be stereo, so my question is are there any mono bluetooth headsets that support a2dp?
    Last edited by theradioinside; 03/28/2006 at 10:35 AM.
  6. #326  
    Quote Originally Posted by treo-inphatuati
    can anyone tell me what's going on this release 1.04 doesn't work at all for me it freezes my phone when it does work it lags for like 5 min if you stop ptunes,, this release is worse than 1.01
    I don't know, but that is why I was looking for version 1.03 earlier. That version works the best for me so far, but not perfectly. Softick says in their forum that version 1.05 is on the way and incorporates "many" improvements.
    Charles

    Kyocera 6035-->Samsung I-300-->Samsung I-330-->Treo 600-->Sprint Treo 650-->Cingular Treo 650-->AT&T Treo 680-->AT&T Crimson Treo 680-->AT&T Black Centro-->AT&T Copper Treo 680-->iPhone 3G 8GB-->iPhone 3GS 16GB-->HTC EVO 4G
  7. #327  
    Quote Originally Posted by theradioinside
    Does your headset have to be like what you would use on an old walkman to listen to music,or is there another option such as using a headset with only one earpiece? For instance a hs 810(i know that model does not work but is there a model that you can wear on only one side of your head?) I know that this would not be stereo, so my question is are there any mono bluetooth headsets that support a2dp?
    Only Bluetooth headsets/headphones with the A2DP profile are supported. And as far as I know, their are no single ear headsets with this feature.
    Charles

    Kyocera 6035-->Samsung I-300-->Samsung I-330-->Treo 600-->Sprint Treo 650-->Cingular Treo 650-->AT&T Treo 680-->AT&T Crimson Treo 680-->AT&T Black Centro-->AT&T Copper Treo 680-->iPhone 3G 8GB-->iPhone 3GS 16GB-->HTC EVO 4G
  8. #328  
    I was exited cause I can work around the quirks with 1..03 didn't have to reset or anything but this 1.04 ver.... took away the exitement and the motivation to buy my wife the sag for her treo I relly hope 1.05 fixes this cause there kinda regressing since1.03 at least 1.04 is worst than the previous
  9. #329  
    Quote Originally Posted by treo-inphatuati
    I was exited cause I can work around the quirks with 1..03 didn't have to reset or anything but this 1.04 ver.... took away the exitement and the motivation to buy my wife the sag for her treo I relly hope 1.05 fixes this cause there kinda regressing since1.03 at least 1.04 is worst than the previous
    Agreed. I can't get Pocket Tunes to play at all with 1.04. It just constantly skips. I get an occasional skip with version 1.03.
    Charles

    Kyocera 6035-->Samsung I-300-->Samsung I-330-->Treo 600-->Sprint Treo 650-->Cingular Treo 650-->AT&T Treo 680-->AT&T Crimson Treo 680-->AT&T Black Centro-->AT&T Copper Treo 680-->iPhone 3G 8GB-->iPhone 3GS 16GB-->HTC EVO 4G
  10. #330  
    Hello,
    I know Softick is planning on implementing AVRCP themselves, but I ended up doing it as well because I thought it would fit well in my existing application. My application is called HeadsetControl. If you haven't heard of it already, it was originally designed to control music applications on the Treo using a wired headset button. I've now modified it to use buttons on AVRCP bluetooth devices.

    Anyways, I'm looking for a few beta testers to try out my AVRCP implementation. It works in unison with AudioGateway (I've mainly been using 1.01), and allows you to control PTunes, Aeroplayer, and RealPlayer. Email me at support@jwideas.com if you're interested.

    John Whidden
    JW Ideas
  11. #331  
    Dear Whidden,

    I actually bought your software to use it with P-tunes. I thought it was great. I don't use it anymore because I am using SAG. I will be happy to test it for you.

    yatbond
  12. #332  
    Wow, I just read through this thread...and it looks amazing. I recall though, way "back in the day" that people made the lowly C= 64 do ALL sorts of things in hardware that were "Simply not possible" IN fact, most computers and related technology devices have been tweaked way beyond what is supposedly possible. YAHM proves it, and I guess this does too. I wonder what WIDCOMM, et. al. think of this sort of thing. I have to admit that I thought this was an April Fool's joke, but here it is, staring me in the face. Sadly now there is TOO much out here for me to make sense of, too much to sort through, and too many add-ons and versions to figure out what really works or what I need/don't need, sigh. Someone should publish a how to guide for us newbies, (with *working* links to all the nifty proggies you all speak of)
    Last edited by copasetic; 04/12/2006 at 02:17 PM.
  13. #333  
    Softick Audio Gateway 1.05 released. Welcome
    http://discussion.treocentral.com/sh...d.php?t=111871
    Best regards,
    Arseniy Prusov
    Softick Team

    ---
    Softick's Home Page - http://www.softick.com
    Softick's Products Download - http://www.softick.com/download.php
  14. #334  
    I don't know if this is a dead issue or not, but I finally gave this a shot in the worst way.

    Rant begins.

    After so much procrastination, you'd think I'd have read up on it all by the time I got ready to make the leap. Nope. I just bought the software online without testing it or anything... and (I think) without realizing it wouldn't work with my existing Bluetooth earpiece.

    I then visited multiple stores and ended up purchasing a $100 stereo Bluetooth headset and a Bluetooth adapter (so I could listen to my iPod through the headset, I hoped).

    I got home to find that, as I suspected, they needed to be charged before their first use. One needed to be charged 3hrs, so I plugged it in. The other needed to be charged 2hrs, so I *thought* I plugged IT in.

    2hrs later, and the second item wasn't charged - AT ALL. I don't know if that outlet (on a BRAND NEW POWER CENTER) is down or what. I plugged it into another outlet and waited 2 more hours.

    And hour into that last 2hr wait, the first item (which was the headphones, for those keeping score), was fully charged. By this time it's 10:15pm. I successfully paired with my 650 then tried to have it talk to the Audio Gateway software. No love. Could NOT get it to work.

    An hour after that, the adapter was fully charged. I plugged it into the iPod to test it with that and the headphones to find that... the plug is Treo-sized, for some reason. No love. I've gotta go to Radio Shack to get an adapter for my adapter. *sigh*

    This morning, it occurred to me to plug the BT adapter into the Treo and see if it broadcast ALL the sounds. I was pleased to find that it did. I was listening to music from my 650, via Bluetooth. I see no reason it wouldn't work with the iPod.

    This morning, I e-mailed the Audio Gateway folks about the problem I was having with their software. About an hour later, I decided that I'd try the "remote" option in the menu, in case it offered something different than the "remote" button. To my surprise, it did. The thing paired up beautifully and it's been working ever since.

    There have been a couple of glitches, but I'm pleased, overall. And, one of the best parts, is the fact that I don't have to take all of this crap back to the stores (yet).


    The ultimate plan is to have my Treo 650 on my left hip and my iPod on my right, while being able to access either via my Bluetooth headphones. Oh yeah, and the headphones let me advance the music in PTunes. I strongly suspect they'll let me do the same thing via iTunes.

    Glee.


    Rant ends.
  15.    #335  
    Quote Originally Posted by west3man
    I don't know if this is a dead issue or not, but I finally gave this a shot in the worst way.

    Rant begins.

    I then visited multiple stores and ended up purchasing a $100 stereo Bluetooth headset and a Bluetooth adapter (so I could listen to my iPod through the headset, I hoped).

    Rant ends.
    Which make/model of stereo BT headphones did you buy?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  16. #336  
    Motorola ht820 BT stereo headset does notwork with the treo700p using SAG. Any ideas?
  17. #337  
    Quote Originally Posted by lghitis
    Motorola ht820 BT stereo headset does notwork with the treo700p using SAG. Any ideas?
    thats strange, it works great on the 650. Is it a problem with the pairing or a problem with incoming calls?
  18. #338  
    Quote Originally Posted by lghitis
    Motorola ht820 BT stereo headset does notwork with the treo700p using SAG. Any ideas?
    I had both the motorola stereo headset and my Jabra BT620's (which I currently use) working perfectly with my 650 and SAG.

    Well, SAG is broken on a 700P and no longer works for any stereo headset. There is another thread on this problem in the forum. I filed a support ticket with Softick and they are working on a 700P version to be ready in "2 to 3 weeks"

    I hope so!
    Verizon Pre 2, HP TouchPad

    Catch me on Twitter

    Google+ Me
  19. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #339  
    any word about getting stereo headset stable on 700p?
    M505 -> M515 -> Kyo6035 -> Kyo 7135 -> Treo 600 ->Treo 650 -> Treo 700P -> Treo 700 WX -> Samsung Saga VZW
  20. #340  
    Quote Originally Posted by pump142
    any word about getting stereo headset stable on 700p?
    The most recent email I've received from Softick support was this morning (6/14) and stated:

    "We are working hard to support your device. We'll definitely support 700p during next week.
    This problem has highest priority for us.
    Sorry for any inconveniences."

    This was sent to me after I inquired about an update as to the status of the fix for the 700P.

    Hopefully soon!
    Verizon Pre 2, HP TouchPad

    Catch me on Twitter

    Google+ Me

Posting Permissions