Page 5 of 5 FirstFirst 12345
Results 81 to 85 of 85
  1. #81  
    Well, I downloaded the 2.0.02 version directly from Palm's website and now it says my registration key is invalid. It has always worked before.

    I have an e-mail in to Palm since that's where the Handango e-mail from my original purchase directs me to.

    Why do I just know this is going to be an annoying experience..... ugghh....
  2. #82  
    I have always sent an email to Handango and CC to VoiceSignal which included my device ID from the VoiceSignal app. The new code comes in about a day from Handango. Pretty quick and efficient
  3. #83  
    Quote Originally Posted by JackNaylorPE
    Here's what I do / see:

    1. Hit Side Button
    2. VoiceSignal babe (VSB) says "say a command"
    3. Resist crude comment and just say "Call Home"
    4. VSB says "call Home ?"
    5. I say "Yes"
    6.. VSB saus "Connecting"
    7. Phone screen appears showing number and "Dailing"
    8. Once it gets thru, phone screen says "active" and I start talkin
    Still got problems......I uninstalled the old version.....installed new version and then reset and it does the #7 and then the phone pad pops up....disconnected!! It happens everytime I try it day and night.

    I did check out the troubleshooting on the website but it just says that Sprint network is probably busy....try again. I can dial out just fine manually so that is not it.

    I need help here. Thanks
  4. #84  
    Quote Originally Posted by JackNaylorPE
    So has anyone besides the beta crew upgraded yet ?
    I just found the upgrade info on their website, yesterday. I upgraded when I got home.

    After downloading the upgrade, then Hotsync'g, I activated Voice Dial and it showed me the same ol' options from before. I was disappointed.

    Then I looked again and noticed that, next to Voice Dial (which was already installed), there was a Voice Dial installation icon. When I activated it, the upgrade was installed. No re-registration required.

    It's worked well for me since then.
  5.    #85  
    Quote Originally Posted by maryann
    Still got problems......I uninstalled the old version.....installed new version and then reset and it does the #7 and then the phone pad pops up....disconnected!! It happens everytime I try it day and night.

    I did check out the troubleshooting on the website but it just says that Sprint network is probably busy....try again. I can dial out just fine manually so that is not it.

    I need help here. Thanks
    About every 10th call with the new version it gets to "Call Joe Blow @ Work ?" and then closes...then it's fine for weeks, then it goes to the 10th call thing again.

    I also getting far more instances where once activated it has to recompile the address book.
Page 5 of 5 FirstFirst 12345

Posting Permissions