Results 1 to 4 of 4
  1.    #1  
    I seem to have a problem with my versamail. I have tried to send email using it (via Gmail) and it doesnt connect to the server. I can receive email fine, but when sending, I get an error: no response from smtp server.

    Is there a setting that I need to click on my gmail account to allow outgoing mail?

    thanks!

    Jin
  2. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #2  
  3. #3  
    Double check your username and password under advanced for your out going server settings. It might just be a typo.
    There's always next year!
  4.    #4  
    dwman,

    Thanks for those links. Looks like I had to use port 587 instead of 465 for the outgoing smtp. Thanks again!

    Jin

Posting Permissions