Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    And what it does is weird.

    Here's a history of the problem:
    1) 2 nights ago, i tried to hotsync with my computer. Everything went through fine, no errors
    2) when I go look at my schedule, half of my appointments that i've scheduled in are gone.
    3) I resync. More appointments disappear. I get an error message that says that Palm doesn't recognize any appointments before Jan 1 1971, so it will update 3 records to be jan 1 1971.
    4) I look at Jan 1 1971. Nothing there.
    5) In fact, there IS nothing in my calendars again.
    6) I go back to my palm desktop. Everything is there. It's just not showing up on my Treo 650.
    7) Manually set Calendars to overwrite the handheld. Doesn't work. Now only birthdays are showing up, nothing else.
    8) Time for a hard reset.
    9) Resync my treo with my old profile
    10) Treo reboots
    11) Resync my treo with my old profile's calendar again. only one appointment shows up. Physiology, 8am.
    12) I back up all my old appointments, tasks, memos, etc. Export them all.
    13) I create a new blank profile
    14) I hotsync my treo with new blank profile
    15) I import everything into my new blank profile.
    16) Hotsync again.
    17) Everything syncs fine except.....

    CALENDAR!

    nothing in there!
    18) Try to resync my treo to the desktop again.
    19) Treo REBOOTS after syncing.
    20) Calendar still doesn't work.

    I've sent this email out to support@palm, but I wanted to know if there's anything else I could do.

    Any help would be really really really, really really really, ridiculously appreciated.

    Thanks,
    - sfdave
  2. #2  
    I'm seeing a similar issue, but it's just started to happen after moving to outlook 2003....not properly syncing either to palm conduit (treo calendar is blank) or Sprint BCPE (only some appts show)
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  3. #3  
    Same issue here. This started after updating to Cingular 1.17

    btw- to work around the issue go to hotsync and select everything to "DO NOTHING" except the calander. Then Hot Sync again. You will get your calander back.

    This is a real pain though....any one found a solution?
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  4. #4  
    Ok, if you are using versamail to sync wirelessly - you will get this type of issue.

    If you are not using versamail to sync either wirelessly or via hotsync then here's what I've managed to fix.

    1. Setup a dummy account in versamail. Set it up as a pop 3 account and not an Exchange account.
    2. Then delete the Versamail account - you must have one that's why the setup of the dummy account.
    3. Be certain that hot sync is set to Do Nothing for Versamail and that calendar is set for Sync.
    4. Reboot your PC and see if the settings held.

    To me it appears that a versamail account is trying to sync wirelessly and therefore continues to turn off the Calendar portion until I removed the Versamail Exchange account from the Treo.

    Hope it works for you.....I had also tried unistalling and reinstalling and the desktop and that appeared to work for awhile but then the darn thing came back to where calendar was set to "do nothing" and I experimented some more to this result.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  5. #5  
    Unfortunatley this did not solve my problem. BTW- I am syncing to Outlook 2003 and dont use Palm Desktop
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  6. #6  
    Quote Originally Posted by dslunceford
    I'm seeing a similar issue, but it's just started to happen after moving to outlook 2003....not properly syncing either to palm conduit (treo calendar is blank) or Sprint BCPE (only some appts show)
    Did you reinstall Palm Desktop to set up the conduits with OL 2003 after installing 2003 ?
  7. #7  
    Quote Originally Posted by JackNaylorPE
    Did you reinstall Palm Desktop to set up the conduits with OL 2003 after installing 2003 ?
    Will have to grab my install disc from home and try this. Didn't realize there was a selection specifically for 2003 (thought it was just "select to synchronize to Palm Desktop or Synchronize to Outlook). The probs just cropped up after IT upgraded us to 2003
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  8. #8  
    Just as an update (until I get my install disc):

    Researched and saw this was a problem that many have brought up with the only agreed-upon solution that fixed all being buying pocketmirror (which is frustrating to have to spend money).

    Deleted my calendar db using filez and then did overwrite with no success.

    Fixed and repair outlook with no errors found/no success


    OK Quick Install
    OK Acrobat Reader
    VersaMail
    - Sync configured to Do Nothing
    OK Media
    OK Documents To Go
    Outlook Calendar
    OLERR:03-0010
    OLERR:0D-0028
    OLERR:0D-000A
    OLERR:0D-0004
    OLERR:0D-0001
    - Desktop overwrite HH Sync
    Outlook Calendar synchronization failed

    OLERR:15-0002
    OLERR:06-0001
    Outlook Contacts
    - Fast Sync
    OK Outlook Contacts
    Outlook Tasks
    - Fast Sync
    OK Outlook Tasks
    Outlook Notes
    - Fast Sync
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  9. #9  
    Try this - in Outlook click on the calendar in the Folder list on the left hand side. Then right click and choose properties.

    See if the box is checked: Automatically Generated Microsoft Exchange View

    and see if that fixes it.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  10. #10  
    Quote Originally Posted by RSGMOOSE
    Try this - in Outlook click on the calendar in the Folder list on the left hand side. Then right click and choose properties.

    See if the box is checked: Automatically Generated Microsoft Exchange View

    and see if that fixes it.

    Mine is checked...should I uncheck it??
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  11. #11  
    Quote Originally Posted by digitalfx
    Mine is checked...should I uncheck it??
    It should be checked.

    Your issue is in Palm's hands. I've sent them a support note to some of my old buddies there....we'll see if they can give me a simple fix. But the problem has been reported by several.

    I think it may get fixed - if possible in the next ROM update but don't quote me.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  12. #12  
    have you guys referred to the solution by Bill Gamble in this thread?

    http://discussion.treocentral.com/sh...ad.php?t=93534

    Works for most people when PIM DB's get corrupted...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  13. #13  
    We have the potential for the corrupted databases but this got started because the conduit is getting reset to Do Nothing - gremlins in the conduits.

    I'll try the rest folders option pointed out by aparsad but I don't think this is being caused by a corrupted data file..

    I liked the point to that thread though!
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  14. #14  
    I have tried everything, including a totally fresh install of everything on a new computer. I have tried all the suggestions in this thread and the one you mentioned. The problem started immediatly after 1.17 firmware update and has been a major pain in the a** since. I am now forced to hotsync twice everytime. The first time I disable everything except Calander and sync, then sync again to get everything else and backup.
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  15. #15  
    I mentioned in another thread - I've turned in a ticket with some of my old buddies at Palm to see what they come up with.

    You are not alone in this problem - I've seen it reported at several different forums so hopefully the can figure it out.
    Moose Man
    Welcome my son, welcome to the machine.
    iPhone 3G, Treo 750, 680, 650, 600 and T5, T3, T, M515, M505, Vx, V, Prizm, Visor, IIIc, IIIe, Palm Pilot Professional, Palm Pilot (ok boys and girls a whopping 128k of memory - those were the days) and former Palm Beta tester.
  16. #16  
    This is soooooooo frustrating. Thankfully I have Sprint's Biz Connection calendar function that works. I'm just going to delete my Palm calendar data (some appt's strangely move in, most do not) until there's a reliable fix for this.

    Having to shell out additional $$$ for chapura is not excusable IMHO.
    --Steve

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  17. #17  
    Yes, I agree. At least once per day I want to throw the 650 away and move on....what a shame, been using Palms since the original Palm Pilot.
    digitalfx
    Former Treo 650 user
    now happy HTC TyTn owner
  18. #18  
    I have tried all the suggestions given in these threads. The pim I use is Franklin Covey Plan Plus. It syncs everything except the calendar. I download dbScan and followed the instructions but it showed no files to delete in either and did not fix the problem. I also downloaded filez but it wouldn't let me delete the calendar databases. I feel very stuck. What do I do now. I love the planner system and want to use it, but as a salesperson, I absolutely need to use the calendar on my verizon treo 650 everyday! (I also deleted the versamail from the treo and my computer and spent literally countless hours on the phone with PlanPlus techies to no avail.)
  19. #19  
    When this happened to me it ended up being a corrupted user ID. I called Verizon who then confrenced in a Palm tech service person. She talked me through creating a new User ID and transfering everything over. Calender now sync's up fine.
  20. #20  
    I used dbscan as suggested by Bill (mo problem to resolve just bench test) and got my calendar screwed up.....after doing the "neither" thing in dbscan subsequent hotsync generated errors, so i deleted db on Treo and hotsync'd desktop over handheld. Next hotsync new error saying desktop had 1 more record than handheld....so I dleeted the bigger one as that obviously ahd the bad record aand wote handheld over desjtop on next sync and all was right with the world again.
Page 1 of 2 12 LastLast

Posting Permissions